Dépannage du code d’erreur du voyant d’alimentation orange du client léger Wyse 3040

Résumé: Résolvez le code d’erreur du voyant d’alimentation orange du client léger Wyse 3040 causé par une pression externe sur le châssis. Découvrez comment cela déclenche une réinitialisation du CMOS et les étapes à suivre pour restaurer votre appareil. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Produits concernés :

  • Wyse 3040

Les unités affichent un cycle de clignotement de code d’erreur du voyant d’alimentation composé de trois voyants orange, suivi d’un voyant orange. Le cycle de clignotement des voyants d’erreur se répète trois fois, suivi d’un long voyant orange, puis l’autotest de démarrage (POST) se poursuit.

Le client léger affiche les messages d’erreur suivants lors de l’autotest de démarrage :

Invalid configuration information - please run SETUP program.

Time-of-day not set - please run SETUP program.

Press F1 key to retry boot.
Press F2 key for setup utility.
Press F5 key to run onboard diagnostics.

Message d’erreur POST

Cause

Une conception de fabrication est à l’origine du problème, où les fils d’antenne Wi-Fi sont acheminés au-dessus du bouton CLEAR CMOS sur la carte mère.

Résolution

Pour restaurer, appuyez sur F1 pour réessayer le démarrage et le message d’erreur disparaît.

Produits concernés

Wyse 3040 Thin Client
Propriétés de l’article
Numéro d’article: 000126115
Type d’article: Solution
Dernière modification: 26 juil. 2024
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.