Démarrage à partir d’un appareil externe à l’aide d’une connexion USB-C

Résumé: Paramètres du BIOS à sélectionner pour démarrer à partir d’un appareil externe à l’aide d’une connexion USB-C pour les ordinateurs portables XPS, Precision et Latitude.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les systèmes XPS, Precision et Latitude peuvent ne pas être en mesure de démarrer à partir d’appareils USB-C connectés en externe. L’ordinateur peut signaler le message d’erreur « Périphérique non identifié ».

Cause

Dans la configuration par défaut, le paramètre utilisé contourne la séquence de démarrage USB pour réduire le temps de démarrage. En raison de cette configuration par défaut, l’ordinateur ne démarre pas à partir du périphérique externe.

Résolution

Activez les deux options ci-dessous pour prendre en charge le démarrage à partir d’un périphérique externe.

  1. Au démarrage, appuyez sur la touche F2 (ou appuyez sur la touche F12 puis sélectionnez l’option pour accéder à la configuration du BIOS).
  2. Dans POST Behavior, sélectionnez - Fastboot et sélectionnez l’option Thorough :
    SLN301218_en_US__1THunderbolt-boot-2
  3. Dans System Configuration -Select USB/Thunderbolt Configuration -Enable Thunderbolt Boot Support :
    SLN301218_en_US__2THunderbolt-boot-1
    Remarque : Cochez l’option Activer la prise en charge du démarrage USB pour reconnaître le périphérique de démarrage USB.
  4. Dans l’onglet Général , Configuration de démarrage avancée, cochez la case Activer les ROM en option héritées et Activer la pile réseau UEFI si ce n’est pas déjà fait :
    SLN301218_en_US__4UEFI-5
  5. Redémarrez l’ordinateur. Le périphérique USB-C doit maintenant apparaître dans les options de démarrage.

Pour obtenir davantage d’informations, consultez ces articles de la base de connaissances Dell :

Informations supplémentaires

Produits concernés

Latitude 7275, Precision 3520, Precision 5520, Precision 3510, Precision 5510, XPS 12 9250
Propriétés de l’article
Numéro d’article: 000131221
Type d’article: Solution
Dernière modification: 03 avr. 2026
Version:  11
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.