Impossible de démarrer à partir de l’écran de récupération du BIOS sur les ordinateurs de bureau OptiPlex

Résumé: Il est possible que les ordinateurs de bureau OptiPlex ne puissent pas démarrer à partir de l’écran de récupération du BIOS.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Les systèmes OptiPlex 7040/5040/3040/3046/7050/5050/3050 peuvent ne pas démarrer à partir de l’écran de récupération du BIOS ni à partir de Windows.

Cause

Cela se produit lorsque le clavier est connecté à un port de charge USB et que le partage d’alimentation USB est désactivé. Cela n’affecte que les ordinateurs sur lesquels la ROM en option héritée est activée. Si ce comportement se produit, les ordinateurs démarrent Windows au lieu de l’écran de récupération du BIOS lorsque vous appuyez sur les touches CTRL + Échap.

Résolution

Cela fonctionne comme prévu et aucun défaut n’est présent. Utilisez le clavier sur les ports USB standard pour activer la fonctionnalité de récupération du BIOS. Pour plus d’informations sur la récupération du BIOS, reportez-vous à la section Restauration du BIOS sur un ordinateur ou une tablette Dell.

Produits concernés

OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3046 Tower, OptiPlex 3046 Small Form Factor, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor , OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 7450 All-In-One ...
Propriétés de l’article
Numéro d’article: 000149717
Type d’article: Solution
Dernière modification: 22 avr. 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.