PowerStore : Le port FC signale que le lien avec SFP Health est déconnecté

Résumé: Les hôtes n’affichent aucune session active sur un seul port. SFP Health indique Déconnecté même s’il existe une connexion au fabric.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Dans PowerStore Manager, le port concerné affiche les éléments suivants :
State: Lien
SFP Health : Déconnecté
Numéro de série SFP : --
Numéro de référence SFP : --
Protocole pris en charge par SFP : Inconnu

Des alertes similaires aux suivantes peuvent être présentes :
    0x0030a105  L’état de la défaillance du SFP a changé. (removed)    Le module SFP n’est pas inséré ou est mal installé.
    0x0030a104  L’état de la défaillance du SFP a changé. (asymmetric)    Les modules SFP insérés dans chaque nœud de l’appliance ne correspondent pas.

L’état ne change pas lors de la réinstallation ou du remplacement du SFP, l’une ou l’autre action déclenche les événements suivants dans le journal :
kernel: qla2xxx [0000:b4:00.2]-d035:10: Réinitialisation de la puce en cours. Purging Mbox cmd=0x38. qla2xxx [0000:b4:00.2]-d035:10: Réinitialisation de la puce en cours. Purging Mbox cmd=0x31. kernel: qla2xxx [0000:b4:00.2]-706d:10: Impossible de lire les données du SFP (105/a0/0).

Cause

Ce problème est dû à un problème de code logiciel.

Résolution

Redémarrez le nœud signalant le SFP déconnecté.

Un correctif de code pour ce problème est prévu pour la prochaine version de PowerStoreOS.

Produits concernés

PowerStore
Propriétés de l’article
Numéro d’article: 000192914
Type d’article: Solution
Dernière modification: 12 janv. 2023
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.