BIOSConnect ne parvient pas à détecter les réseaux sans fil Wi-Fi 6G

Résumé: Informations sur les réseaux sans fil BIOSConnect et Wi-Fi 6G.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’interface BIOSConnect n’affiche pas les réseaux sans fil Wi-Fi 6G.

Lorsque vous utilisez l’option SupportAssist OS Recovery pour démarrer sur BIOSConnect tout en utilisant un réseau Wi-Fi 6G. Le réseau Wi-Fi 6G ne s’affiche pas dans l’interface BIOSConnect.

Ce comportement a été observé avec les cartes sans fil Intel AX210 et AX211 lorsqu’elles sont utilisées avec des routeurs Wi-Fi 6G.

Produits concernés :

  • Inspiron 3020
  • Latitude 3330
  • Latitude 5430
  • Latitude 5431
  • Latitude 7330
  • Latitude 7430
  • Latitude 7530
  • Latitude 9330
  • Latitude 9430
  • Dell Pro 13 Premium
  • OptiPlex Micro Plus 7010
  • OptiPlex Plus 7010 format compact
  • OptiPlex Plus 7010 format tour
  • OptiPlex All-in-One 7410
  • OptiPlex All-in-One Plus 7410
  • Precision 3260
  • Precision 3460
  • Precision 7820 Tower
  • Vostro 3020 - Format compact
  • Tour Vostro 3020
  • SupportAssist OS Recovery

Cause

BIOSConnect ne prend pas en charge le Wi-Fi 6G.

Résolution

Connexion réseau BIOSConnect

Connectez-vous à un routeur 2.4G/5G pour utiliser la fonctionnalité BIOSConnect.

L’équipe BIOSConnect n’a pas l’intention de prendre en charge le Wi-Fi 6G. La prise en charge du WiFi 6G est prévue sur les ordinateurs équipés d’un processeur Intel Meteor Lake (MTL) de nouvelle génération.

Produits concernés

Dell Pro 13 Premium PA13250, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 7530, Latitude 3330 (End of Life), Latitude 5430, OptiPlex Tower Plus 7010, OptiPlex Micro Plus 7010 , OptiPlex Small Form Factor Plus 7010, OptiPlex All-In-One 7410, OptiPlex All-in-One Plus 7410, Precision 3260 Compact, Precision 3460 Small Form Factor, Precision 7820 Tower, SupportAssist OS Recovery, Vostro 3020 Tower Desktop, Vostro 3020 Small Desktop ...
Propriétés de l’article
Numéro d’article: 000196865
Type d’article: Solution
Dernière modification: 13 nov. 2025
Version:  12
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.