Absence de vidéo sur le troisième écran connecté à un ordinateur portable Inspiron avec connexion en série

Résumé: Cet article fournit des informations sur un problème d’absence de vidéo sur le troisième écran connecté à un ordinateur portable Inspiron avec une connexion en série.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’ordinateur portable Inspiron peut rencontrer un problème d’absence de vidéo sur le troisième écran connecté à l’ordinateur portable. Ce problème se produit lors de la connexion de trois écrans externes avec une connexion en série. Le premier et le deuxième écran sont équipés d’un signal vidéo.

Plates-formes concernées :

  • Inspiron 14 Plus 7440
  • Inspiron 16 7640 2-en-1
  • Inspiron 16 Plus 7640

Cause

Dans l’architecture Meteor Lake (MTL) actuelle, chaque commutateur Thunderbolt ne dispose que de deux interfaces d’affichage numérique (DDI). L’utilisateur ne peut obtenir qu’un maximum de deux écrans Thunderbolt fonctionnant en série au maximum.

Résolution

Ce comportement est normal et fonctionne comme prévu. Ne connectez pas trois écrans en série.

Produits concernés

Inspiron 14 Plus 7440, Inspiron 16 7640 2-in-1, Inspiron 16 Plus 7640
Propriétés de l’article
Numéro d’article: 000220235
Type d’article: Solution
Dernière modification: 17 févr. 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.