Résolution des problèmes de fonction tactile sur l’écran Dell P2424HT
Résumé: Résolvez les problèmes de fonction tactile sur l’écran Dell P2424HT. Assurez-vous que les câbles USB-C, USB-A, DisplayPort (DP) ou HDMI sont correctement connectés pour que votre fonction tactile fonctionne correctement. ...
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Produits concernés :
- Dell 2424HT
Cause
La fonction tactile peut ne pas fonctionner correctement en raison d’un problème de câblage.
Résolution
Pour que la fonction tactile fonctionne correctement, l’ordinateur et l’écran doivent être connectés selon l’une des trois méthodes ci-dessous.
Pour utiliser un câble USB-C vers USB-C, procédez comme suit :
- Connexion par câble USB-C à USB-C entre l’ordinateur et le P2424HT.
Remarque : L’interface du connecteur USB-C doit être insérée.

Pour utiliser un câble USB-A vers USB-C et un câble DP, procédez comme suit :
- Connexion USB-A sur l’ordinateur vers une connexion USB-C sur le P2424HT
- Connexion du câble DP entre l’ordinateur et le P2424HT
Remarque : Tous les câbles et l’interface de connecteur doivent être insérés en place.

Pour utiliser un câble USB-A vers USB-C et un câble HDMI, procédez comme suit :
- Connexion USB-A sur l’ordinateur vers une connexion USB-C sur le P2424HT
- Connexion d’un câble HDMI entre l’ordinateur et le P2424HT
Remarque : Tous les câbles et l’interface de connecteur doivent être insérés en place.

Produits concernés
Dell P2424HTPropriétés de l’article
Numéro d’article: 000225948
Type d’article: Solution
Dernière modification: 22 avr. 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.