PowerEdge : Événements d’avertissement de sortie des services Open Server Manager lors du redémarrage du contrôleur

Résumé: Dell Open Server Manager (OSM) peut enregistrer des événements d’avertissement indiquant que les services BMC (Baseboard Management Controller) ne se sont pas quittés correctement lors d’un redémarrage OSM. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lors du redémarrage d’OSM, les journaux d’événements peuvent enregistrer des événements d’avertissement indiquant que les services internes ne se sont pas arrêtés correctement. Ces événements entraînent la modification de l’état général d’intégrité en état d’avertissement jusqu’à ce que les journaux d’événements soient supprimés. Les redémarrages OSM incluent les redémarrages manuels initiés par l’utilisateur ou les mises à jour du firmware OSM.
 
Les services suivants ont tous enregistré périodiquement cet événement lors du redémarrage d’OSM :
bmcweb.service
ddd.service
dpmgmt.service
fand.service
force-reboot.service
phosphor-ipmi-host.service
platd.service
thermald.service
xyz.openbmc_project.Backplane.service
xyz.openbmc_project.cfgval.service
Remarque : D’autres services peuvent afficher cet événement d’avertissement d’erreur lors du redémarrage d’OSM.
 
Exemple de journal d’événements :
1677588324        Warning        2023-02-28        12:45:24 UTC        Service bmcweb.service has exited unsuccessfully.        Unresolved
Exemple de journal d’événements Redfish :
{
    "_showDetails": false,
    "date": "2023-03-16T10:14:13.000Z",
    "description": "Service bmcweb.service has exited unsuccessfully.",
    "filterByStatus": "Unresolved",
    "id": "1678961653",
    "modifiedDate": null,
    "name": "System Event Log Entry",
    "severity": "Warning",
    "type": "Event",
    "uri": "/redfish/v1/Systems/system/LogServices/EventLog/Entries/1678961653"
}

Cause

Le redémarrage OSM continue d’arrêter le BMC même si un service ne se ferme pas dans la fenêtre de délai d’expiration allouée. Lorsque cela se produit, l’événement est enregistré dans le journal des événements BMC.

Résolution

Dell Open Server Manager est l’implémentation Dell d’OpenBMC sur les serveurs PowerEdge. Le projet OpenBMC est un projet Open Source de la Linux Foundation visant à produire une implémentation de la pile de firmware BMC (Baseboard Management Controller). Les améliorations apportées au code Open Source en amont et au code propriétaire Dell continueront de s’améliorer à mesure que le produit mûrira.
 
Si ces événements ne se produisent que pendant les cycles de redémarrage OSM, les événements peuvent être ignorés en toute sécurité. Afin de restaurer l’état cumulé d’intégrité, l’événement doit être supprimé.

Produits concernés

Open Server Manager

Produits

PowerEdge R470, PowerEdge R670, PowerEdge R770, PowerEdge R7715, PowerEdge R7725
Propriétés de l’article
Numéro d’article: 000226278
Type d’article: Solution
Dernière modification: 03 févr. 2025
Version:  5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.