3 ports USB d’ordinateur portable Latitude (5350, 5550, 7350) et Precision (3590, 3591) ne fonctionnent pas

Résumé: Informations sur le dysfonctionnement des ports USB 3 après l’installation manuelle de Windows 11 (22H2) sur certains systèmes Latitude et Precision.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Si vous installez manuellement Windows 11 (22H2, build 22621.3085 ou version antérieure), l’erreur « USB xHCI Compliant Host Controller » affiche un point d’exclamation jaune dans le Gestionnaire de périphériques. Les ports USB 3 de l’ordinateur portable ne fonctionnent pas aussi bien.

Exemple d’erreur de gestionnaire de périphériques : PCI\VEN_8086&DEV_7E7D&SUBSYS_0CBB1028&REV_20, code d’erreur 10

Modèles concernés :

  • Latitude 5350
  • Latitude 5550
  • Latitude 7350
  • Precision 3590
  • Precision 3591

Cause

Les systèmes Latitude et Precision répertoriés ci-dessus prennent en charge la sécurité de connexion renforcée Windows (ESS) et celle-ci est activée par défaut. Il a une limitation confirmée par Microsoft avec le contrôleur USB et Windows 11 (22H2 et versions antérieures).

Résolution

Correctif Microsoft

Microsoft a publié un correctif pour résoudre ce problème dans « Windows11.0-KB5034204-x64 ».
Version préliminaire du 23 janvier 2024—KB5034204 (builds du système d’exploitation 22621.3085 et 22631.3085) Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Vous pouvez installer le correctif Microsoft en suivant le lien ci-dessus pour résoudre le problème USB3.

Remarque : Pour Windows 11 (23H2 ou version ultérieure), il n’y a aucun problème et vous n’avez pas besoin de ce correctif Microsoft.

Retour au début

Produits concernés

Latitude 5350, Latitude 7350, Latitude 5550, Precision 3590, Mobile Precision 3591
Propriétés de l’article
Numéro d’article: 000228001
Type d’article: Solution
Dernière modification: 01 oct. 2025
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.