Problèmes de connexion Bluetooth avec les casques sans fil Dell

Résumé: Des problèmes intermittents d’établissement ou de maintien des connexions Bluetooth peuvent se produire avec les casques sans fil Dell concernés.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Il est possible que les casques sans fil Dell concernés n’apparaissent pas correctement dans Microsoft Teams en tant que microphone disponible. Il se peut que le microphone ne s’affiche pas du tout ou que le haut-parleur s’affiche deux fois, car il s’agit à la fois d’un casque mains libres Dell WLx024 et d’un casque Dell WLx024.

Exemple de haut-parleur qui s’affiche deux fois dans Windows

Casques concernés :

  • Dell Pro Premium Wireless ANC Headset WL7024
  • Dell Pro Plus Wireless ANC Headset WL5024
  • Dell Pro Wireless Headset WL3024

Cause

Un problème de pointeur de pilotes Windows provoque cette erreur.

Résolution

Si vous rencontrez des problèmes de connectivité Bluetooth avec un casque sans fil Dell concerné, procédez comme suit :

  1. Mettez à jour le casque vers la dernière version du firmware à l’aide du dongle à l’aide de Dell Display and Peripheral Manager (DDPM) ou du programme d’installation autonome du support Dell.
  2. Assurez-vous que l’ordinateur est à jour avec la dernière version du BIOS et du firmware de périphérique Bluetooth. Si vous utilisez un ordinateur Dell, consultez :
  3. Videz le cache de l’application Microsoft Teams.
    1. Quittez Microsoft Teams.
    2. Cliquez avec le bouton droit de la souris sur le bouton Démarrer, puis cliquez sur Exécuter.
    3. Saisissez %appdata%\Microsoft\Teams , puis cliquez sur Run.
    4. Supprimez tous les fichiers et dossiers du répertoire.
    5. Démarrez Microsoft Teams.
      Remarque : Pour plus d’informations, consultez Vider le cacheCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies. du client Teams.
  4. Redémarrez l’ordinateur si la fonction de mise en veille prolongée est généralement utilisée.

Si le problème persiste, redémarrez le casque lorsque le problème se produit.

Produits concernés

Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Propriétés de l’article
Numéro d’article: 000296542
Type d’article: Solution
Dernière modification: 13 nov. 2025
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.