Le logiciel de sauvegarde ne détecte pas le disque SSD NVMe sur le modèle Precision 5820

Résumé: Cet article décrit ce qu’il faut faire lorsque les outils de sauvegarde ou de prédémarrage ne détectent pas les disques SSD NVME sur l’ordinateur Precision 5820.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Lorsque des outils d’image de disque avant démarrage ou un logiciel de sauvegarde comme Acronis sont utilisés sur les disques SSD NVMe équipés d’ordinateurs Precision 5820, le logiciel ne détecte pas le disque SSD. Ce problème se produit lorsque le disque SSD est installé dans une carte d’extension Zoom dans le logement PCIe 1 ou les baies modulaires.

Cause

Ordinateur de démarrage de l’outil de sauvegarde qui ne prend pas en charge Intel Volume Management Device (VMD). La désactivation du VMD rend les disques SSD visibles par ces outils tant qu’ils disposent de pilotes NVMe natifs inclus.

Résolution

Solution 1:
Désactivez temporairement intel VMD dans la configuration du BIOS du système. Si le VMD est désactivé, tout outil de sauvegarde avant démarrage avec prise en charge native NVMe doit détecter les disques SSD correctement et fonctionner comme prévu.
Pour pouvoir démarrer l’ordinateur par la suite, le VMD doit être réactivé. Sinon, l’ordinateur ne peut pas démarrer correctement.

Solution 2:
Si le logiciel de création d’images avant démarrage doit être utilisé à l’avance et que les fonctionnalités VMD ne sont pas nécessaires (RAID NVMe, etc.), désactivez le VMD Intel avant d’installer le système d’exploitation principal sur l’ordinateur. Cela permet d’utiliser des outils de sauvegarde tiers sans prise en charge VMD à tout moment, sans avoir à modifier temporairement les paramètres.

Produits concernés

Precision 5820 Tower
Propriétés de l’article
Numéro d’article: 000199230
Type d’article: Solution
Dernière modification: 22 avr. 2025
Version:  4
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