CloudIQ: Geçerli Dell EMC Müşteri destek kimlik bilgileriyle kod talep açamıyor

Résumé: CloudIQ Toplayıcı entegre bir ağ geçidine yapılandırıldığında yukarıdaki hata oluşabilir.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Müşteri, aşağıdaki prosedürü kullanarak CloudIQ Collector'ı entegre bir ağ geçidine yapılandırmaya çalışır:
  1. CloudIQ Toplayıcıyı açın.
  2. CloudIQ Collector'da oturum açın.
  3. Admin Settings (Yönetici > Ayarları) ve Integrated Gateway (Tümleşik Ağ Geçidi) sekmesini seçin.
  4. Dell EMC kullanıcı hesabını (e-posta) ve parolayı (özel karakterler olmadan) takın ve Sağlamayı Başlat öğesine tıklayın.
  5. Proxy doğrudan bağlantısı yok; gerekli değil.
  6. Ardından kullanıcı hesabı (e-posta) doğrular ve müşteriden erişim kodu talep etmelerini ister.
  7. Kod alındıkten sonra müşteri bunu takarak doğrulanmış bir site kimliği seçerek bunu kabul eder.
  8. Tümleşik ağ geçidi (ISWID) oluşturulur ve CIQ Collector oluşturulur (SWID) ve yönetülülen ağ geçidinin altına yerleştirilir.
Yukarıdaki prosedür yukarıdaki 6. adımda başarısız oluyor ve müşteri aşağıdaki ekran görüntüsünde gösterildiği gibi "Unable to request a code with the current Dell EMC Customer support credentials" (Mevcut Dell EMC Müşteri destek kimlik bilgileriyle kod talep edi değil) mesajını alır.


Tanılama dosyasının toplanması, kaynak sağlama günlüğünde aşağıdaki HATAyı gösterir (hostmnt_log > var > günlüğü > esrs).

" PKIX yol oluşturma başarısız oldu"

 
 

Cause

Müşteri, ağlarında SSL durdurucu veya şeffaf bir proxy kullanıyor.  Bu, sertifika yetkilisinin yerini alır ve sorunun kaynağı olan arızayı çözer.

Résolution

Options:
  1. Müşteri, CloudIQ Collector'ın eVE yapılandırmasını kullanarak devam etmek için SSL durdurucu (veya şeffaf proxy) uygulaması için bir istisna veya dışlama oluşturabilir.
  2. Müşteri, yeni bir merkezi ağ geçidi oluşturabilir ve CloudIQ Collector'ı bu ağ geçidine yapılandırır.  Kullanılan merkezi ağ geçidinin SSL kesişici (veya şeffaf proxy) uygulaması için bir istisna veya dışlama olması da gerekir.  Bu durumun, yukarıdaki 1. seçenekle aynı şekilde müşteri ve/veya müşterinin ağ ekibi tarafından ele alınması gerekir.

Informations supplémentaires

İstisnalar/dışlamalar, Secure Connect Gateway (SCG) dışında bir üçüncü taraf aracı veya SSL kesişici veya proxy uygulaması kullanılarak yapılmalı.

Müşteriler* .emc.com tüm etki alanlarını kapsar veya her biri ayrı ayrı listelenmiyor olabilir.

● Yerel sistem, 443 ve 8443 bağlantı noktaları üzerinden aşağıdaki Enterprise sunucularına bağlanamıyor olmalıdır:

  • esrs3-core.emc.com
  • esrs3-coredr.emc.com

● Yerel sistem, 443 ve 8443 bağlantı noktaları üzerinden aşağıdaki Genel erişim sunucularına bağlanamıyor olmalıdır:

  • esr3gduprd01.emc.com
  • esr3gduprd02.emc.com
  • esr3gduprd03.emc.com
  • esr3gduprd04.emc.com
  • esr3gduprd05.emc.com
  • esr3gduprd06.emc.com
  • esr3ghoprd01.emc.com
  • esr3ghoprd02.emc.com
  • esr3ghoprd03.emc.com
  • esr3ghoprd04.emc.com
  • esr3ghoprd05.emc.com
  • esr3ghoprd06.emc.com
  • esr3gscprd01.emc.com
  • esr3gscprd02.emc.com
  • esr3gscprd03.emc.com
  • esr3gscprd04.emc.com
  • esr3gscprd05.emc.com
  • esr3gscprd06.emc.com
  • esr3gckprd01.emc.com
  • esr3gckprd02.emc.com
  • esr3gckprd03.emc.com
  • esr3gckprd04.emc.com
  • esr3gckprd05.emc.com
  • esr3gckprd06.emc.com
  • esr3gckprd07.emc.com
  • esr3gckprd08.emc.com
  • esr3gckprd09.emc.com
  • esr3gckprd10.emc.com
  • esr3gckprd11.emc.com
  • esr3gckprd12.emc.com
  • esr3gspprd01.emc.com
  • esr3gspprd02.emc.com
  • esr3gspprd03.emc.com
  • esr3gspprd04.emc.com
  • esr3gspprd05.emc.com
  • esr3gspprd06.emc.com
  • support.emc.com

Produits concernés

CloudIQ

Produits

CloudIQ
Propriétés de l’article
Numéro d’article: 000202819
Type d’article: Solution
Dernière modification: 21 Feb 2023
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.