Integrated Data Protection Appliance RUCK: vCenter-tarkistukset epäonnistuvat applmgmt-palvelun pysäyttämisen vuoksi

Résumé: Rapid Upgrade Checker (RUCK) epäonnistuu validate_vc_password_expiry, validate_vc_gateway, vc_hostname_check tai validate_vsan.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

RUCK epäonnistuu DP4400:ssa tarkistettaessa:

validate_vc_password_expiry

validate_vc_gateway

vc_hostname_check

Suuremmissa malleissa RUCK epäonnistuu tarkistettaessa:

validate_vsan
 
Näyttökuva epäonnistuneen päivityksen Rediness-tilasta
Näyttökuva epäonnistuneen päivityksen Rediness-lisätilasta

Cause

Tämä johtuu siitä, että applmgmt ei ole käynnissä vCenterissä.

root@dpappliance-vcsa [ ~ ]# service-control --status --all
Stopped:
 applmgmt vmcam vmware-imagebuilder vmware-mbcs vmware-netdumper vmware-rbd-watchdog vmware-updatemgr vmware-vcha vsan-dps
Running:
 lwsmd pschealth vmafdd vmcad vmdird vmdnsd vmonapi vmware-analytics vmware-certificatemanagement vmware-cis-license vmware-cm vmware-content-library vmware-eam vmware-perfcharts vmware-pod vmware-postgres-archiver vmware-rhttpproxy vmware-sca vmware-sps vmware-statsmonitor vmware-sts-idmd vmware-stsd vmware-topologysvc vmware-vapi-endpoint vmware-vmon vmware-vpostgres vmware-vpxd vmware-vpxd-svcs vmware-vsan-health vmware-vsm vsphere-client vsphere-ui

Tämä palvelu saattaa olla poissa käytöstä itsestään tai useat palvelut voivat olla poissa käytöstä vanhentuneiden vCenter-varmenteiden vuoksi. 

Résolution

  1. KirjauduvCenteriin pääkäyttäjänä
  2. Suorita komentotulkki (jos saat komentokehotteen > )
  3. Varmista seuraavalla komennolla, että applmgmt on pysäytetty
service-control --status --all
  1. Käynnistä applmgmt suorittamalla seuraava komento:
service-control --start applmgmt
  1. Varmista seuraavalla komennolla, että applmgmt on käynnissä:
service-control --status --all
 
Näyttökuva suoritettavista komennoista
  1. Suorita RUCK-työkalu uudelleen ja varmista, että mainittu vika on läpäissyt esitarkistuksen:
Näyttökuva onnistuneen päivityksen Rediness-tilasta

Informations supplémentaires

Tätä artikkelia sovelletaan vain, jos applmgmt-palvelu ei ole käynnissä. Edellä mainitut epäonnistuneet tarkistukset voivat johtua muista ongelmista.

Produits concernés

PowerProtect DP4400, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software
Propriétés de l’article
Numéro d’article: 000206249
Type d’article: Solution
Dernière modification: 27 Mar 2025
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.