Avamar : Data Domain signale un état incorrect en raison de requêtes SNMP qui ne répondent pas à temps

Résumé: Data Domain (DD) ne répond pas aux requêtes SNMP (Simple Network Management Protocol) d’Avamar dans le délai prévu par Avamar.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

L’état de surveillance d’Avamar pour Data Domain passe du vert au jaune ou au rouge sur l’interface utilisateur d’Avamar Administrator.

Une ou plusieurs des erreurs suivantes peuvent s’afficher dans l’interface utilisateur d’Avamar MC.

Error: Unable to get SNMP file system status

Error: Unable to get file system information

Error: Unable to get disk status

Error: Unable to retrieve ssh keys

Cause

Data Domain ne répond pas aux requêtes SNMP d’Avamar dans le délai prévu par Avamar.

Résolution

Il s’agit d’un problème lié aux rapports.

Ce problème ne devrait pas avoir d’impact sur les sauvegardes. Si des sauvegardes sont également lorsque le Data Domain signale Unresponsive, arrêtez de consulter cet article.

 
Remarque : Ce problème a été observé pour la première fois dans Avamar 7.0, avec des correctifs initiaux pour les versions 7.0 (SP2) et Avamar 7.1.
 

Bien qu’il n’existe actuellement aucune solution de contournement, le problème peut être confirmé si l’une des conditions suivantes snmpget Les commandes expirent ou ne répondent pas :

  1. Connectez-vous à Avamar Utility Node en tant qu’administrateur.
  2. Passer à la racine.
  3. Exécutez la commande snmpget Commandes:
 
Remarque : Chacune des trois commandes doit être exécutée pour chaque OID.
 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.4.0 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.1.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.3.0
 

Informations supplémentaires

Articles connexes : (Il peut être nécessaire de se connecter en tant qu’utilisateur du support Dell enregistré pour consulter ces articles.)

Produits concernés

Avamar, Avamar Server
Propriétés de l’article
Numéro d’article: 000039543
Type d’article: Solution
Dernière modification: 31 Jul 2025
Version:  6
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.