Dell VxRail: Erro de adição de nó do VxRail - Definindo as configurações de NTP do ESXi
Résumé: Ao adicionar um nó do VxRail, a etapa "Definindo configurações de NTP do ESXi..." Falhar. NTP (Network Time Protocol, protocolo de tempo de rede).
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Ao adicionar um novo nó do VxRail usando o plug-in do VxRM, a etapa "Definindo as configurações de NTP do ESXi..." Falhar.
Cause
Isso pode ocorrer mesmo quando o NTP é preenchido em ntp.conf no vCenter, no VxRail Manager e nos nós do ESXi. Durante a adição do nó, a configuração usada está presente na API REST do VxRail Manager. Esse parâmetro é definido durante a implementação do VxRail Manager.
Résolution
Para resolver esse problema:
- Inicie uma sessão SSH no VxRail Manager usando o usuário insustnte.
- Altere os privilégios usando SU - e senha root.
- Verifique a configuração atual do NTP na API REST usando o seguinte comando:
curl --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock http://127.0.0.1/rest/vxm/internal/configservice/v1/configuration/keys/system_ntp
- Se o valor no último comando estiver vazio ou inválido, altere-o usando o próximo comando, <> substituindo o campo NTP_SERVER pelo endereço IP do NTP ou FQDN:
curl -X PUT -H "Content-Type: application/json" -d '{"value":"<NTP_SERVER>"}' --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock http://127.0.0.1/rest/vxm/internal/configservice/v1/configuration/keys/system_ntp
- Clique em "Retry" no vCenter para prosseguir com a adição do nó. Se o servidor NTP for válido, ele não deverá falhar.
Informations supplémentaires
Dell VxRail - Guia do usuário da API: https://dl.dell.com/content/docu91468_VxRail_Appliance_4.5.x,_4.7.x,_and_7.0.x_API_Guide.pdf
Produits concernés
VxRailPropriétés de l’article
Numéro d’article: 000211460
Type d’article: Solution
Dernière modification: 04 Jun 2026
Version: 3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.