PowerFlex: STORAGE_POOL_UNBALANCED SIO02.04.0000009

Résumé: Denne artikkelen forklarer betydningen av Dial Home Symptom code SIO02.04.0000009 og hvordan du feilsøker det.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Varselet nedenfor kan observeres i PowerFlex Manager-logghendelsene, og SIO02.04.0000009 vil bli utløst. 

The Storage Pool relies too heavily (over 50%) on capacity from a single SDS or Fault Set.

Balance capacity over other SDSs or Fault Sets.

PowerFlex STORAGE_POOL_UNBALANCED SIO02.04.0000009

Cause

Dette varselet kan utløses hvis du har SDS-er eller feilsett som ikke er like store, noe som kan føre til at én SDS-er eller Fault Set håndterer 50 % av arbeidsbelastningen i lagringsutvalget (SP). 

 

 

Résolution

Hvis SDS-ene eller feilsettene ikke er symmetriske og like store, er den anbefalte løsningen for dette varselet å flytte noen fysiske disker fra den store SDS til de andre eller legge til disker i mindre SDS for å anslå kapasiteten til de store SDS så mye som mulig. 

 

Men hvis SDS-ene eller feilsettene dine er like store eller ikke store, forskjellige i størrelse mellom dem, kan dette varselet være kosmetisk og vil bli fjernet av seg selv etter noen sekunder som vist på skjermbildet i Symptom-delen. 

 

Merk: Kontroller at du har aktivert Rebalanser-funksjonen for det angitte lagringsutvalget

1- Gå til blokk =>lagringsbassenger => velg SP i spørsmålet =>endre => Generelle innstillinger. 

Generelle innstillinger for PowerFlex-lagringsutvalg

 

2- I generelle innstillinger for det gitte lagringsutvalget må du sørge for at det er merket av for Aktiver gjenoppbygging/rebalansering

Aktiver PowerFlex gjenoppbygg, rebalansere for lagringsgruppe

Produits concernés

PowerFlex rack, ScaleIO
Propriétés de l’article
Numéro d’article: 000381561
Type d’article: Solution
Dernière modification: 23 Dec 2025
Version:  2
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.