XTremIO : La commande modify-initiator ne met pas à jour l’adresse de port
Summary: La commande modify-initiator ne met pas à jour l’adresse de port
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La commande xmcli « modify-initiator » ne met pas à jour l’adresse de port.
Cette commande est généralement requise après le remplacement d’un adaptateur HBA.
Bien que la commande se termine par un message de réussite et que vous puissiez voir le nouveau WWPN avec la commande
« show-initiators », « show-initiators-connectivity target-details » n’affiche aucune connectivité pour l’initiateur.
Cause
Problème logiciel.
L’objet interne n’est pas mis à jour, bien qu’il semble OK avec xmcli.
L’objet interne n’est pas mis à jour, bien qu’il semble OK avec xmcli.
Resolution
Supprimez l’initiateur et ajoutez-le à nouveau.
*La suppression de l’initiateur supprimera le mappage de LUN à l’initiateur. Il s’agit d’une opération perturbatrice pour l’initiateur concerné.
Si la suppression et l’ajout de l’initiateur ne résolvent pas le problème, ou si vous souhaitez que l’équipe de support mondial XtremIO vérifie que le problème correspond à cet article de la base de connaissances, collectez un bundle de logs et contactez le support.
334928 : XTremIO : Comment collecter le bundle de logs XtremIO à des fins d’analyse par le https://support.emc.com/kb/334928 du support technique mondial EMC (Seuls les clients Dell enregistrés peuvent accéder à ce lien vers cet article)
Pour toute autre question sur la suppression/l’ajout d’initiateur, etc., reportez-vous au guide de l’utilisateur approprié ou contactez le support.
*La suppression de l’initiateur supprimera le mappage de LUN à l’initiateur. Il s’agit d’une opération perturbatrice pour l’initiateur concerné.
Si la suppression et l’ajout de l’initiateur ne résolvent pas le problème, ou si vous souhaitez que l’équipe de support mondial XtremIO vérifie que le problème correspond à cet article de la base de connaissances, collectez un bundle de logs et contactez le support.
334928 : XTremIO : Comment collecter le bundle de logs XtremIO à des fins d’analyse par le https://support.emc.com/kb/334928 du support technique mondial EMC (Seuls les clients Dell enregistrés peuvent accéder à ce lien vers cet article)
Pour toute autre question sur la suppression/l’ajout d’initiateur, etc., reportez-vous au guide de l’utilisateur approprié ou contactez le support.
Affected Products
XtremIO HW X2-RProducts
XtremIO Family, XtremIO HW X2-RArticle Properties
Article Number: 000071352
Article Type: Solution
Last Modified: 16 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.