Data Domain: "알려진" 디스크 상태 해결

요약: 이 문서에서는 디스크가 Data Domain 시스템에서 "알려진" 상태로 나타날 수 있는 이유에 대해 설명하고 상태를 진단하고 해결하는 단계를 제공합니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

 
  • 시스템이 1개 이상의 디스크 드라이브가 ' 상태임을 나타냅니다.알려진' 상태
    • DD-CLI 명령에서 볼 수 있듯이 # disk show state

적용 대상

  • 모든 Data Domain 시스템
  • 모든 소프트웨어 릴리스

원인

알려진 상태의 디스크는 다음을 나타냅니다.

  • RAID가 드라이브를 식별하고 인식하지만, 디스크 그룹이 완전히 재조립되지 않았습니다.

이 상태는 다음과 같은 이유로 발생할 수 있습니다.

  • 디스크 그룹(인클로저)에서 2개 이상의 드라이브가 누락되었습니다.
  • 과도한 디스크 또는 I/O 오류로 인한 RAID 재조립 실패
  • 기본 SAS 경로와 보조 SAS 경로 모두에서 경로 오류를 일으키는 디스크 결함
  • 시스템이 온라인 상태일 때 인클로저 "라이브" 추가
  • 장시간 케이블이 연결되지 않은 상태로 유지되는 선반(> 5분)
  • 결함이 있거나 느슨한 SAS 케이블 연결

해결

      1. DD-CLI 명령을 사용하여 디스크 상태를 확인합니다. # disk show state
      2. 모든 케이블이 연결되어 있고 나비 나사가 연결된 스토리지에 단단히 고정되어 있는지 확인합니다.
      3. 디스크 드라이브에 CRC 오류가 발생하거나 재할당된 섹터가 있는지 확인합니다. # disk show reliability-data
      4. 디스크 드라이브에 장애가 발생하면 다른 디스크가 다음과 같이 보고될 수 있습니다. 알려진파일의 무결성을 확인합니다.
      5. 장애가 발생한 디스크가 여러 개 보고되면 RAID 그룹을 수동으로 다시 조립해야 할 수 있습니다.
        • RAID 재조립 절차를 수행하려면 지원 공급업체에 문의하십시오(재부팅이 필요하지 않음).
        • DD 유닛을 재부팅하면 '알려진' 디스크와 영향을 받는 디스크 그룹을 리어셈블하려고 시도합니다.
          • 권장 사항: 단일 디스크의 경우 재부팅해도 문제가 없고, 여러 디스크의 경우 Dell 기술 지원 부서에 문의하십시오.
      6. 디스크 상태(#disk show state)을 클릭하여 디스크가 표시되는지 확인합니다. In Use 또는 Spare파일의 무결성을 확인합니다.
        • 디스크가 계속 알려진에서 SUB(Support Bundle)를 수집하고 보다 심층적인 문제 해결을 위한 서비스 요청을 생성합니다.

      추가 정보

      해당 제품

      Data Domain

      제품

      Data Domain
      문서 속성
      문서 번호: 000042904
      문서 유형: Solution
      마지막 수정 시간: 20 1월 2026
      버전:  6
      다른 Dell 사용자에게 질문에 대한 답변 찾기
      지원 서비스
      디바이스에 지원 서비스가 적용되는지 확인하십시오.