Data Domain: disco sconosciuto

요약: Questo articolo spiega perché un disco può essere visualizzato come "Unknown" in un sistema Data Domain e fornisce la procedura per identificare e risolvere il problema.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Un disco visualizza lo stato "Unknown" in DD-CLI, DDSM o DDMC.

Il problema riguarda uno dei seguenti scenari:

  • Un singolo disco nel controller (unità principale) o storage collegato
  • Tutti i dischi in un enclosure appena aggiunto
  • Un disco sostituito di recente dopo un guasto

원인

Un disco può essere segnalato come "Unknown" per uno dei seguenti motivi:

  • Il sistema non ha ancora riconosciuto un disco appena installato.
  • Un disco è inaffidabile o guasto e segnala uno stato sconosciuto.
  • Un enclosure appena aggiunto non è stato integrato nella configurazione RAID.
  • Un disco sostitutivo non è stato inizializzato o trasferito a uno stato attivo.

해결

Attenersi alla seguente procedura in base allo scenario:

  1. Controllare il modello Data Domain

    Importante: Le disk unfail non è supportato sui sistemi con architettura pool di storage (ad esempio, DD6400). L'esecuzione di questo comando su questi modelli genera un errore.

    • Identificare il modello del sistema:

      system show modelno
      
    • Utilizzare la procedura corretta:

      DD6400 (architettura pool di storage):

      Tutti gli altri modelli Data Domain (architettura DD-RAID tradizionale):

      • Continuare con i passaggi seguenti (disk rescan, disk unfail).
  2. Verifica dello stato del disco

  3. Il disco singolo restituisce "Unknown" (e NON è un nuovo disco sostitutivo)

    • Controllare gli avvisi di sistema attivi (alerts show current) e lo stato del disco (disk show state). Se il disco viene segnalato come guasto ed è in uno stato "Unknown", sostituirlo.
    • Se il disco "Unknown" è un disco appena installato (sostitutivo), vedere il passaggio 5.
  4. Tutti i dischi in un nuovo enclosure segnalano "Unknown"

    • Si tratta di un comportamento previsto per un alloggiamento appena aggiunto.
      • Seguire la relativa Guida all hardware per aggiungere i dischi "sconosciuti" alla capacità di storage.
        • Panoramica dei passaggi necessari per aggiungere uno scaffale:
          • Applicazione delle licenze
          • Aggiungere storage al tier corretto (attivo o cloud)
          • Espansione del file system
  5. Un singolo disco riporta "Unknown" dopo la sostituzione

    • Tentare una nuova scansione delle unità. Da DD-CLI (ssh), eseguire il comando # disk rescan
    • Verifica dello stato dell'unità da DD-CLI # disk show state
      • Se il disco è diventato "In-use" e l'avviso non è stato cancellato, cancellarlo manualmente utilizzando DD-CLI # alerts clear alert-id <alert-id>
      • Se il disco rimane 'unknown', eseguire il comando # disk unfail <encl.disc> command per passare il disco a uno stato di riserva.
  6. Necessitano di ulteriore assistenza
    Contattare il fornitore di supporto a contratto e inviare una Service Request se il problema rimane irrisolto.

추가 정보

Procedura consigliata: due minuti di attesa durante la sostituzione del disco

  • Quando si sostituisce fisicamente un unità disco, attendere almeno 2 minuti dopo aver rimosso il disco guasto prima di inserire il nuovo disco.
  • Ciò consente al firmware del controller di annullare correttamente la registrazione dell'unità precedente, riducendo notevolmente la possibilità di un problema di hotplug in cui la nuova unità non viene riconosciuta correttamente (visualizzata come "sconosciuta").

Sequenza consigliata:

  1. Rimuovere il disco guasto dallo slot.
  2. Attendere due minuti.
  3. Inserire il nuovo disco sostitutivo.

해당 제품

Data Domain

제품

Data Domain
문서 속성
문서 번호: 000043258
문서 유형: Solution
마지막 수정 시간: 30 6월 2026
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.