VxRail: RASR 마운트를 시도하는 중 노드가 부팅 루프에서 멈춤

요약: 재부팅 후 노드가 루프에 갇히고 부팅 순서 설정이 잘못되어 계속 "RASR 마운트 시도"가 발생합니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

노드를 재부팅하는 동안 노드의 콘솔에 다음이 표시됩니다. trying to mount RASR명령을 수행할 수 있는 충분한 공간이 있어야 합니다. 찾으려고 시도한 후 RASR 볼륨을 다섯 번 실행하면 업그레이드 프로세스가 VxRail로 이동합니다. RASR 메뉴.

이 메뉴를 종료하면 VxRail로 돌아가는 루프가 발생합니다. RASR 메뉴(선택할 수 있는 곳) reset/rasr/quit menu(Flash Translation Layer)을 사용하는 데이터 저장 애플리케이션과 시스템에서 일반적으로 수행되는 반복 프로그램과 삭제 사이클로 인해 마모되기 쉽습니다.

RASR 부팅 시도를 보여주는 스크린샷 
RASR 부팅 메뉴를 보여주는 스크린샷

원인

BIOS 설정의 부트 순서가 잘못 설정되었습니다. 부팅 순서에 Satadom/BOSS 모듈이 기본 부팅 디바이스로 나열됩니다.

해결

부팅 순서 확인 옵션:

  1. 노드를 재부팅합니다.
  2. POST(Power On Self-Test) 중에 F2 키를 눌러 System Setup으로 들어갑니다
  3. 비밀번호 입력: emcbios명령을 수행할 수 있는 충분한 공간이 있어야 합니다.
  4. System BIOS를 선택합니다.
  5. System BIOS Settings 메뉴에서 Boot Settings를 선택합니다.
  6. BIOS Boot Setting선택을 선택합니다.
  7. Hard-Disk Drive Sequence를 선택합니다.
  8. 순서 변경 창에서" + "(및) 버튼을 사용하여 Embedded SATA Port DiskD: SATADOM 를 맨 위 선택 항목으로 선택하고 확인을 클릭합니다.


다음 두 확인란이 선택되어 있는지 확인합니다.

Check: Hard Drive C:

Check: Integrated NIC 1 Port 1 Partition 1: IBA XE Slot 0100 v2364

BIOS에서 부팅 순서를 다음과 같이 변경합니다.

1) Embedded Sata Port Disk J: SATADOM-ML 3SE (or BOSS)
2) Integrated Storage Controller 1: #0300 IDOA LUNO TOSHIBA PX05SMB040Y
3) Internal SD: IDSDM

스크린샷 예:

BIOS 부팅 옵션을 보여주는 스크린샷

해당 제품

VxRail, VxRail Appliance Series, VxRail D Series Nodes, VxRail D560, VxRail D560F, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N, VxRail G560, VxRail G560F, VxRail P Series Nodes , VxRail P470, VxRail P570, VxRail P570F, VxRail P580N, VxRail P670F, VxRail P670N, VxRail S Series Nodes, VxRail S470, VxRail S570, VxRail S670, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VD-4510C, VxRail VD-4520C, VxRail VD Series Nodes ...

제품

VxRail, VxRail Appliance Series, VxRail D Series Nodes
문서 속성
문서 번호: 000051702
문서 유형: Solution
마지막 수정 시간: 22 10월 2025
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.