NetWorker: Modul til Microsoft: Kunne ikke hente gemte sæt under guiden Ny klient til SQL-klynge – Fejl: Det objekt, der refereres til, findes ikke

요약: Oprettelse eller sikkerhedskopiering af SQL-klient mislykkes på grund af manglende "Operate NetWorker"-rettigheder til SQL-noderne SYSTEM-kontoen.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Brug af guiden Ny klient til at oprette en klient til SQL-klynge med Windows Server-failoverklyngenavn – guiden henter det skærmbillede, der viser savesets/db'er og giver fejl: 

"unable to retrieve save sets. See nsrsqlsv and nsrnmsqlra logs for more information. Error: Referenced object does not exist."


NetWorker-serverens /nsr/logs/daemon.raw Rapporter:

nsrjobd SYSTEM critical User SYSTEM does not have the privileges required to start the requested job. The required privilege is: Operate NetWorker. The job requested to be started is: nsrsqlsv.

NetWorker: Sådan bruger du nsr_render_log

원인

Klyngenodens SYSTEM-konto har ikke rettighederne "Operate NetWorker" og kan ikke starte nsrsqlsv.

해결

Ikonet SYSTEM@node_client_name skal føjes til NetWorker-brugergruppen "Operatorer". Denne ændring kan anvendes fra NetWorker Management Console (NMC) eller fra NetWorker Web User Interface (NWUI). Handlingsplanen er den samme for begge brugergrænseflader.

1. Log på NMC eller NWUI med NetWorker-administratorkontoen eller en konto med rettighederne "Application Administrator" og "Security Administrator".
2. Gå til Server-brugergrupper>.
3. Åbn brugergruppen Operatorer.
4. Tilføj følgende post i feltet Brugere ved hjælp af nodeklientnavnene for SQL-klyngen:

SYSTEM@node1_client_name
SYSTEM@node2_client_name

 

Alternativt: Tilføj SYSTEM@* eller *@* afhængigt af, hvordan du vil uddelegere NetWorker-tilladelser.

해당 제품

NetWorker Module for Microsoft

제품

NetWorker, NetWorker Management Console, NetWorker Module for Microsoft
문서 속성
문서 번호: 000055234
문서 유형: Solution
마지막 수정 시간: 04 3월 2026
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.