Dell NetWorker: Unable to check out 'NETWORKER_UPDATE': status - -9 'Invalid host. (-9,57)'

요약: 이 문서는 NetWorker 로컬 라이선스 관련 문제를 해결하는 데 도움이 됩니다. 라이선스 유형에는 Unserved 및 Served의 두 가지가 있습니다. 서비스형 라이선스 파일은 CLP 서버와 함께 사용됩니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

참고: 라이선스 가이드에 대한 자세한 내용은 Dell NetWorker 라이선스 가이드 19.4를 참조하십시오.
다른 모든 Dell NetWorker 라이선스 질문은 Dell 라이선스 페이지를 참조하십시오.
또한 Dell NetWorker 라이선싱 - 서버 관리형 라이선스와 로컬 라이선스 파일의 차이점을 참조할 수 있습니다.

NetWorker Server를 업그레이드하고 새 업데이트 라이선스 파일을 적용한 후 오류가 표시됩니다.

로컬 라이선스 검증이 실패하고 다음 오류가 표시됩니다.

Checking CLP connection using "D:\Program Files\EMC NetWorker\nsr/lic/licspec.properties".
Checking license properties file "D:\Program Files\EMC NetWorker\nsr/lic/licspec.properties"
Found 'license path=D:\Program Files\EMC NetWorker\nsr\lic\dpa.lic'
Checking license file 'D:\Program Files\EMC NetWorker\nsr\lic\dpa.lic'
License file 'D:\Program Files\EMC NetWorker\nsr\lic\dpa.lic' is unserved
172537:nsrlic: Unable to check out 'NETWORKER_UPDATE': status - -9 'Invalid host. (-9,57)'
172537:nsrlic: Unable to check out 'NETWORKER_CAPACITY': status - -9 'Invalid host. (-9,57)'
172527:nsrlic: License file 'D:\Program Files\EMC NetWorker\nsr\lic\dpa.lic' issues found: 0
FAILED
라이선스 검증

 

원인

NetWorker Server에 NIC가 여러 개 있으며 라이선스를 읽어야 하는 NIC를 식별할 수 없습니다.

"nsrwatch" 및 "ping"은 서로 다른 IP를 표시하지만 라이선스 파일이 있는 IP는 표시하지 않습니다.

IPv6가 활성화되어 있습니다.

 

해결

라이선스 파일에 지정된 IP로 NIC의 우선 순위를 지정합니다.

  1. 네트워크 및 공유 센터를 엽니다.
  2. 어댑터 설정 변경을 클릭합니다.
  3. 설명에 TAP-Win32 Adapter V9가 있는 어댑터를 마우스 오른쪽 버튼으로 클릭하고 속성을 선택합니다.
  4. 인터넷 프로토콜 버전 4(TCP/IPv4)를 선택하고 속성을 클릭합니다.
  5. 고급을 클릭합니다.
  6. Automatic 메트릭 옵션의 선택을 취소하고 인터페이스 메트릭 상자에 "1"을 입력하여 높은 우선 순위를 부여합니다.
    네트워킹 - 일반 - IP 설정
  7. 다른 NIC를 만들 때와 동일한 단계를 따르고 더 큰 값을 입력합니다(예: 10) 낮은 우선 순위를 부여합니다.
  8. 모든 창에서 확인을 클릭하고 변경 사항을 적용할 수 있도록 컴퓨터를 다시 시작합니다.

위의 프로세스가 완료되면 라이선스를 확인합니다. 이제 적용되고 성공적으로 적용되면 다음 유형의 출력이 표시됩니다.
라이선스 검증

 

해당 제품

NetWorker Family
문서 속성
문서 번호: 000060654
문서 유형: Solution
마지막 수정 시간: 21 10월 2025
버전:  7
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.