EMSServiceHelper.exe non si avvia automaticamente

요약: Protezione dei dati Dell | L'utente di Encryption External Media Shield (EMS) non riceve una richiesta di password quando tenta di accedere ai dati su un CD, DVD o supporto USB crittografato. ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Prodotti interessati:

  • Dell Data Protection | External Media Edition
  • Dell Data Protection | Enterprise Edition
  • Dell Data Protection | Personal Edition

원인

Questo problema può verificarsi quando EMSServiceHelper.exe non viene caricato correttamente su un endpoint crittografato o se C:\Windows\System32\EmsServicehelper.exe non esiste dopo un aggiornamento.

해결

Il problema è stato risolto nella versione 8.7.

Per risolvere questo problema, disinstallare l'applicazione External Media Edition.

  1. Disinstallare Dell Data Protection | Crittografia (tramite Installazione applicazioni o Programmi e funzionalità, se disponibile) se è stato installato Dell Data Protection | Crittografia mediante uno script che è necessario disinstallare utilizzando lo stesso supporto di installazione della versione installata.
Nota: La decrittografia dei dati non è richiesta.
  • Per disinstallare External Media Edition
    • Eseguire una riga di comando simile alla seguente: DDPE_XXbit_setup.exe /s /x /v"/qn /l c:\ddpe_uninstall.log"
  1. Reinstallare l'applicazione External Media Edition.

Nota: Una soluzione temporanea consiste nel sovrascrivere manualmente EMSServiceHelper.exe.
  1. Passare al file EMSServiceHelper.exe disponibile in C:\Windows\system32\EMSServiceHelper.exe.
    1. Cliccare con il pulsante destro del mouse sul file e scegliere:
      1.  Proprietà
      2. Quindi cliccare su Dettagli.
    2. Controllare la scheda dettagli per informazioni mancanti, ad esempio:
      1. Versione file
      2.  Nome prodotto
      3.  Versione del prodotto
      4.  Copyright
      5. Lingua

Fare riferimento alla figura riportata di seguito per un esempio di file EMSServiceHelper.exe danneggiato :

EMSServiceHelper.exe danneggiato
Figura 1. (solo in inglese): EMSServiceHelper.exe danneggiato

Fare riferimento alla figura riportata di seguito per un esempio di un file EMSServiceHelper.exe funzionante :

Funzionamento di EMSServiceHelper.exe
Figura 2. (solo in inglese): Funzionamento di EMSServiceHelper.exe

  1. Copiare il file EMSServiceHelper.exe disponibile in C:\Program Files\Dell\Dell Data Protection\Encryption\EMS\EMSServiceHelper.exe.
  2. Incollarlo in C:\Windows\system32\EMSServiceHelper.exe per sovrascrivere il file.
  3. Riavviare l'endpoint.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

해당 제품

Dell Encryption
문서 속성
문서 번호: 000130996
문서 유형: Solution
마지막 수정 시간: 08 1월 2024
버전:  9
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.