AMD CPU가 장착된 컴퓨터에서 SupportAssist OS Recovery에 빈 블루 스크린이 표시됨

요약: 이 문서에서는 SupportAssist OS Recovery를 사용하여 운영 체제를 복구하려고 할 때 빈 블루 스크린이 표시되는 AMD CPU 컴퓨터에 대한 자세한 정보를 제공합니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

영향을 받는 제품:

  • SupportAssist OS Recovery

영향을 받는 운영 체제:

  • Windows 10 20H2(버전 19042) 이상

해당되는 플랫폼:

  • AMD CPU를 탑재한 Dell 컴퓨터

고객이 부팅 중에 F12 키를 눌러 SupportAssist OS Recovery를 통해 운영 체제를 복구하려고 하는 경우 컴퓨터에 정상적인 OS 복구 절차가 표시되지 않고 빈 블루 스크린이 표시될 수 있습니다. 이 문제는 AMD CPU가 있고 Windows 10 20H2 이상을 실행하는 컴퓨터에서만 발생합니다.

이 문제가 발생했을 때 아무 조치도 취하지 않으면 컴퓨터가 1분 후에 자동으로 종료됩니다. 또는 1분 동안 사용자가 Esc 키를 눌러 종료할 수 있으며 BIOS 설정 메뉴로 돌아갑니다.

AMD 컴퓨터에서 SupportAssist OS Recovery를 사용하여 OS를 복원하려고 할 때 블루 스크린

원인

이는 알려진 문제이며 AMD에는 해결 계획이 없습니다.

해결

아래 단계를 사용하여 Windows 받은 편지함 복구 기능으로 운영 체제를 복구하거나 운영 체제 재설치를 수행합니다.

Windows에서 운영 체제를 복구하는 단계:

  1. 운영 체제 바탕 화면으로 부팅하고 Shift 키와 재시작 버튼을 동시에 누릅니다(컴퓨터가 WinRE로 재부팅됨).
  2. 문제 해결로 이동하여 이 PC 초기화를 찾으면 사용 가능한 옵션이 나열되어 있습니다.
  3. 내 파일 유지 또는 사용자별 모든 항목 제거를 선택합니다.
  4. Local reinstall을 선택하여 컴퓨터에서 운영 체제 복구를 수행합니다.
  5. 기본 운영 체제 설정을 복구하는 데 다소 시간이 걸리며, 완료되면 해당 페이지로 이동합니다.
    1. 내 파일 유지를 선택하면 컴퓨터가 로그인 페이지로 부팅됩니다.
    2. 모두 제거를 선택하면 컴퓨터가 첫 실행 경험 페이지로 부팅됩니다.

해당 제품

SupportAssist OS Recovery
문서 속성
문서 번호: 000182271
문서 유형: Solution
마지막 수정 시간: 06 8월 2025
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.