AppSync: AppSync 플러그인으로 인해 Windows 디바이스가 온라인 상태가 되지 않음

요약: 재부팅 후 PowerShell을 사용하여 디바이스를 온라인 상태로 만들 때 클러스터되지 않은 Windows 디바이스가 온라인 상태가 되지 않았습니다. 우연히도 AppSync 플러그인이 최근에 설치되었습니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

참고: 증상은 AppSync와 관련이 없으며 확실한 정보를 얻으려면 Microsoft에 문의해야 합니다.

그러나 재부팅 후 클러스터링되지 않은 Windows 디바이스가 원래 Powershell 스크립트를 사용하여 온라인 상태로 전환된 경우 온라인 상태가 되지 않았습니다.

다음이 관찰되었습니다.

디스크 관리자를 사용하여 온라인 장치에 Partmgr 속성 필드가 "0"으로 표시되었습니다.
그러나 Powershell을 사용하는 경우 Partmgr 특성 필드는 "3"

으로 확인되었습니다. 참고: partmgr은 레지스트리에서 찾을 수 있습니다. 

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\SCSI\<device>\<instance>\Device Parameters\Partmgr
REG_DWORD

유형의 Attribute라는 필드 위 내용은 AppSync 플러그인을 설치한 후 우연히 발생한 이 비 AppSync 문제의 증상으로 관찰된 내용을 제공합니다.

원인


공식적인 이유로 Microsoft가 참여하지만 Windows는 정상적으로 작동하는 것으로 간주됩니다.

해결

Microsoft가 참여하여 최종 해결책을 제공합니다.

하지만 온라인 디바이스에 디스크 관리자를 사용하여 이 문제를 해결했습니다.

해당 제품

AppSync

제품

Data Backup & Protection Software, AppSync
문서 속성
문서 번호: 000184429
문서 유형: Solution
마지막 수정 시간: 09 5월 2026
버전:  5
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.