연결 SANnav: SANnav의 Events 탭에 "Registration for telemetry profile..."이라는 오류 메시지가 표시됨

요약: SANnav events 탭에서 텔레메트리 등록과 관련된 오류 메시지를 수신합니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

SANnav Events 탭에는 일부 스위치의 텔레메트리 등록 실패와 관련된 여러 이벤트가 포함되어 있습니다.
 

"Registration for telemetry profile: 'Profile_PortMetrics_{}' has failed on the switch: {} : Error Connecting to Stream Server. Server will not be able to collect high granular data"

SANnav 스크린샷 

문제가 있는 스위치에서 다음 명령을 실행합니다. #telemetryapp --show all 루트 자격 증명 사용

Schema Server Configuration:

============================

Server Name    : Brocade_Schema_Server_[]

Server IP      : IP ADDRESS 

 

Stream Server Configuration:

============================

 

Server Name    : Brocade_Stream_Server_[]

Server IP      : iP ADDRESS 

Secure Protocol: SSL

Server State   : Connection Error

Server Status  : Stream Server Not Reachable

 

Profile Configuration:

======================

 

Profile Name   : Profile_PortMetrics_[]

State          : Profile Error

Status         : Stream Server Not Reachable

Schema Server  : Brocade_Schema_Server_[]

Stream Server  : Brocade_Stream_Server_[]

Feature        : PortMetrics

Interval       : 2sec

원인

SANnav와 문제가 있는 스위치 간에 SSL 연결 문제가 있습니다. 또한 스위치가 텔레메트리 데이터 수집을 위해 완전히 등록되지 않았습니다.

해결

스위치와 SANnav 간의 SSL 연결을 새로 고치려면 다음 작업 계획을 수행하십시오.
  1. SANnav에 로그인합니다. 
  2. SANnav >Fabric Discover로 이동합니다. 
  3. 문제가 있는 스위치가 포함된 관련 패브릭에 대해 View 옵션을 클릭합니다. 
  4. 해당 스위치를 클릭하고 Stop Monitoring 옵션을 클릭합니다. 
  5. Monitor 옵션을 클릭합니다.
문서 속성
문서 번호: 000190250
문서 유형: Solution
마지막 수정 시간: 01 7월 2026
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.