Dell EMC Unity: 버전 5.1.2로 업그레이드할 때 CA(Continuous Availability)를 사용하면 SP 패닉이 발생할 수 있음(사용자 수정 가능)

요약: SMB 공유에서 CA(Continuous Availability)가 활성화된 경우 버전 5.1.2로 업그레이드하면 SP 패닉이 발생할 수 있고 SP가 서비스 모드로 전환될 수 있습니다.

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증상

업그레이드 후 SP에 패닉이 발생하고 서비스 모드로 재부팅될 수 있습니다. 사용자가 서비스 모드에서 SP를 제거할 수 없습니다.

원인

이 문제는 SMB의 CA(Continuous Availability) 기능과 관련이 있습니다. 일부 케이스의 경우 SMB 공유에서 CA(Continuous Availability)를 선택했고 해당 공유에서 열린 파일 핸들이 많은(즉, 97개 이상의 열린 핸들) 고객이 예기치 않게 큰 값을 갖는 새로운 변수(phMaxTimeout)를 유도하여 패닉 및 서비스 모드가 발생하는 것으로 나타났습니다.

해결

해결 방법:
이 문제를 해결하려면 Dell EMC Unity OE(Operating Environment) 버전 5.1.3으로 업그레이드하십시오.

해결 방법:
이미 업그레이드한 후 이 문제가 발생한 경우 Dell EMC 기술 지원 부서 또는 공인 서비스 공급업체에 문의하여 이 기술 자료 문서 ID를 인용하십시오.

버전 5.1.2로 업그레이드하지 않았고 5.1.3으로 업그레이드할 수 없는 경우 업그레이드하기 전에 모든 SMB 공유에서 CA(Continuous Availability)를 비활성화해야 합니다.
  1. Unisphere에서 STORAGE 제목을 선택하고 File을 클릭합니다. SMB Shares 탭을 선택합니다.
  2. 각 SMB 공유를 클릭하고 Properties를 선택합니다(공유를 선택한 후 연필 아이콘 클릭).
  3. Properties 대화상자에서 Advanced 탭을 클릭합니다.
  4. Continuous Availability가 꺼져 있는지 확인합니다.
아래 명령과 함께 uemcli를 사용하여 CA(Continuous Availability)를 확인하고 비활성화할 수도 있습니다.
  • uemcli -no /stor/prov/fs/cifs show -filter "Name","Availability enabled" -output csv
  • uemcli -no /stor/prov/fs/cifs -id set -enableContinuousAvailability no
아래 명령을 사용하여 모든 VDM에 대해 DH(Durable handle)를 비활성화합니다.
  • svc_nas ALL -param -f cifs -m smb2.defaultFdhv2Timeout -v 0
참고: 5.1.3으로 업그레이드할 수 있을 때까지 이 설정을 그대로 두십시오. 이때 CA(Continuous Availability)가 다시 활성화될 수 있습니다.

해당 제품

Dell EMC Unity
문서 속성
문서 번호: 000195010
문서 유형: Solution
마지막 수정 시간: 12 5월 2026
버전:  8
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