PowerProtect: Cloud Snapshot Manager - 대상 대상 계정에서 AMI를 구독하지 않으면 교차 계정 복원이 실패함

요약: 소스 VM이 Amazon Marketplace에서 구독한 AMI를 기반으로 하는 경우 대상 계정에 복원 대상 계정에서 사용 중인 원하는 AMI에 대한 활성 구독이 없으면 PowerProtect CSM(Cloud Snapshot Manager)의 교차 계정 복원이 실패합니다.

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증상

교차 계정 머신 복원에 대해 다음 유형의 오류가 보고됩니다.
"Error: 60회 시도 후 AWS에서 볼륨 상태를 확인할 수 없음"
 문제를 확인하려면 CSM 고급 복원 옵션에서 선택한 루트 디스크만 사용하여 머신을 복원해 보십시오.
다음 유형의 오류가 보고되어야 합니다.
"Error: 이 AWS Marketplace 제품을 사용하려면 약관에 동의하고 구독해야 합니다. 이렇게하려면 다음을 방문하십시오. https://aws.amazon.com/marketplace/pp?sku=selectedsku 오류 코드: 1016"

원인

restore-destination 계정에는 인스턴스 복원을 위해 선택한 AMI에 대한 활성 AWS Marketplace 구독이 없습니다.

해결

원하는 AMI에 대한 구독을 활성화한 다음 교차 계정 복원 작업을 다시 시도합니다.

해당 제품

Data Protection, Cloud Backup & Protection, Cloud Snapshot Manager, PowerProtect Cloud Snapshot
문서 속성
문서 번호: 000199116
문서 유형: Solution
마지막 수정 시간: 09 10월 2024
버전:  2
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