PowerStore: IP 주소 변경으로 외부 SupportAssist 게이트웨이가 제대로 업데이트되지 않음(사용자 수정 가능)
요약: 외부 게이트웨이를 사용하여 SupportAssist에 연결된 PowerStore의 IP 주소를 업데이트해도 Secure Remote Services로 IP 주소가 업데이트되지 않습니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
외부 게이트웨이를 사용하여 SupportAssist에 연결된 PowerStore의 IP 주소를 업데이트해도 Secure Remote Services로 IP 주소가 업데이트되지 않습니다. 따라서 기술 지원 부서의 원격 액세스가 제대로 작동하지 않습니다.
지원 또는 서비스가 원격 액세스를 사용하여 PowerStore에 연결할 수 없습니다.
PowerStore가 여전히 원래 IP 주소로 등록되어 있고 새 주소로 업데이트되지 않기 때문입니다.
지원 또는 서비스가 원격 액세스를 사용하여 PowerStore에 연결할 수 없습니다.
PowerStore가 여전히 원래 IP 주소로 등록되어 있고 새 주소로 업데이트되지 않기 때문입니다.
원인
SupportAssist로 IP 주소를 업데이트하는 데 사용되는 API는 외부 게이트웨이를 업데이트하지 않습니다.
해결
이 문제는 SupportAssist를 비활성화했다가 다시 활성화하면 해결됩니다.
해당 제품
PowerStore, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X제품
SupportAssist문서 속성
문서 번호: 000203280
문서 유형: Solution
마지막 수정 시간: 16 6월 2023
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.