Dell Unity: Orman düzeyinde kimlik doğrulama yapılandırıldığında LDAP kullanıcısı için rol eşlemesi ekılamadı. (Kullanıcı Tarafından Düzeltilebilir)
요약: Müşteri, GUI yönetimi için Unity'de orman düzeyinde LDAP kimlik doğrulaması yapılandırdı. LDAP bağlantısı tamam olarak doğrulandı ancak müşteri LDAP kullanıcıları için rol eşlemesi ekleyemedi. ...
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
- Unisphere yönetimi için LDAP sunucu bağlantı noktası 3268'de müşteri tarafından yapılandırılan orman düzeyinde LDAP kimlik doğrulaması. Müşteri, Advanced (Gelişmiş) penceresindeki User ID Attribute (Kullanıcı Kimliği Özniteliği) alanında userPrincipalName (userPrincipalName ) öğesini belirtmek için Security Configuration Guide'ı (Güvenlik Yapılandırma Kılavuzu ) takip etti.
Dell EMC Unity™ Ailesi Güvenlik Yapılandırma Rehberi (delltechnologies.com)
Users and Groups --> User Management --> Manage Users & Groups (Kullanıcıları ve Grupları Yönet) bölümüne LDAP kullanıcısı eklemeye çalışırken aşağıdaki hatalar alındı.
Dell EMC Unity™ Ailesi Güvenlik Yapılandırma Rehberi (delltechnologies.com)
Users and Groups --> User Management --> Manage Users & Groups (Kullanıcıları ve Grupları Yönet) bölümüne LDAP kullanıcısı eklemeye çalışırken aşağıdaki hatalar alındı.
원인
- Orman düzeyinde LDAP kimlik doğrulaması yapılandırıldığında, rol eşlemesi için LDAP kullanıcı adı>@ olarak yapılandırılmalıdır. Bu, müşterinin LDAP sunucusundaki kullanıcı için yapılandırılan kullanıcı adı olan biçiminde yapılandırılmalıdır.
해결
- Windows Etki Alanı Denetleyicisi LDAP sunucusuysa userPrincipalName, Active Directory Kullanıcıları ve Bilgisayarları aracılığıyla kullanıcının özelliklerinden yeniden denenebilir. Kullanıcının Öznitelik Düzenleyicisi'nigörüntülemek için View (Görünüm) sekmesindeki Advanced Features (Gelişmiş Özellikler) sekmesinin etkinleştirilmesi gerekmediğini lütfen unutmayın.
해당 제품
Dell EMC Unity문서 속성
문서 번호: 000203550
문서 유형: Solution
마지막 수정 시간: 15 5월 2026
버전: 4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.