설치 후 Dell Pair 페어링 프롬프트가 표시되지 않음
요약: 이 문서에서는 설치 후 Dell Pair 소프트웨어 페어링 프롬프트가 표시되지 않는 문제에 대한 정보 및 해결 방법을 제공합니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
참고: Dell Pair에 대한 Dell 지원이 2026년 3월 26일에 종료됩니다.
해당되는 플랫폼:
- Latitude 7320
- Latitude 7420
- Latitude 7520
- Latitude 7330
- Latitude 7430
- Latitude 7530
- Latitude 9330
- Latitude 9430
- Precision 5470
- Precision 5570
- Precision 5770
- Precision 7670
- Precision 7770
- XPS 9315
- XPS 9320
- XPS 9520
- XPS 17 9720
- Dell Pro 13 Premium
영향을 받는 제품
- Dell Pair
영향을 받는 운영 체제:
- Windows 11
- Windows 10, 빌드 v10.0.19041 이상
컴퓨터를 재시작하지 않고 Dell Pair를 설치한 후 Bluetooth 디바이스가 있는 Dell 노트북에 가까이 다가가면 Dell Pair 페어링 프롬프트가 표시되지 않는 것을 경험할 수 있습니다.
Dell Pair의 배경
Dell Pair는 다음을 지원합니다.
- Bluetooth를 사용하여 페어링할 감지 범위 내에 있는 Dell 디바이스(예: 마우스 및 키보드)를 감지합니다.
- Bluetooth를 통해 디바이스를 자동으로 페어링합니다.
원인
Dell Pair가 설치되면 Bluetooth 컨트롤러를 재설정해야 하는 필터 드라이버가 설치됩니다. 이 단계는 Bluetooth가 재시작될 때 Dell Pair 필터 드라이버를 로드하여 Dell Pair 기능이 작동하기 시작할 수 있도록 하기 위해 필요합니다. Bluetooth 드라이버가 Bluetooth 재설정을 제대로 처리하지 못하는 경우 Bluetooth를 껐다가 다시 켜지 않으면 Dell Pair 기능이 작동하지 않습니다.
해결
Dell Pair 설치 후 사용자가 페어링을 위해 디바이스를 컴퓨터에 가까이 가져간 경우 페어링하라는 메시지가 표시되지 않으면 다음을 사용하여 Windows 설정에서 Bluetooth 설정의 스위치를 전환(껐다가 켜기)합니다.
- Windows 11: Windows 설정>Bluetooth 및 장치
- Windows 10: Windows 설정>Bluetooth 및 기타 장치

해당 제품
Dell Pair, Dell Pro 13 Premium PA13250, Latitude 7320, Latitude 7330, Latitude 9330, Latitude 7420, Latitude 7430, Latitude 9430, Latitude 7520, Latitude 7530, Precision 5470, Precision 5570, Precision 7670, Precision 5770, Precision 7770
, XPS 13 9315, XPS 13 Plus 9320, XPS 15 9520, XPS 17 9720
...
문서 속성
문서 번호: 000209916
문서 유형: Solution
마지막 수정 시간: 16 5월 2026
버전: 9
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.