두 번째 모니터를 Latitude 노트북에 연결할 때 Netflix가 중지됨

요약: 다음 문서에서는 두 번째 외부 모니터를 연결할 때 발생하는 비디오 손상 문제에 대한 정보를 제공합니다. Latitude 노트북이 재생되는 동안 비디오 케이블을 연결하면 Netflix 비디오가 중지됩니다. 두 번째 모니터의 디스플레이가 손상되었습니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

두 번째 외부 모니터를 Latitude 노트북에 연결하면 비디오 문제가 발생함

 

두 번째 모니터를 노트북에 연결하면 Netflix 콘텐츠를 재생하는 동안 다양한 비디오 문제가 발생할 수 있습니다.

다음과 같은 증상이 나타납니다.

  • 두 번째 모니터를 연결하면 첫 번째 모니터에서 Netflix 비디오가 최대화됩니다(전체 화면)
  • 두 번째 모니터를 연결하면 Netflix 비디오 재생이 중지됩니다
  • 두 번째 모니터의 연결이 해제되면 Netflix 비디오가 다시 시작됩니다
  • 두 번째 모니터에 표시되는 화면이 왜곡되고 손상됨

영향을 받는 Latitude 노트북:

  • Latitude 7340 노트북
  • Latitude 7440 노트북
  • Latitude 7640 노트북

원인

Netflix 콘텐츠가 재생되는 동안 두 번째 모니터를 연결하면 HDCP(High-Bandwidth Digital Content Protection)가 중단됩니다.

HDCP는 다른 소스에 연결할 때 보안 연결을 통해 저작권이 있는 콘텐츠를 보호하도록 설계되었습니다.

해결

이 문제는 Netflix 애플리케이션의 일부입니다. Netflix는 타사이므로 Dell은 이에 영향을 미칠 수 없습니다.

먼저 모든 모니터를 연결하고 설정하면 이 문제를 방지할 수 있습니다. Netflix 애플리케이션을 열고 콘텐츠를 재생하기 전에 하드웨어 구성을 확인하십시오.


맨 위로 이동

해당 제품

Latitude 7340, Latitude 7440, Latitude 7640
문서 속성
문서 번호: 000210879
문서 유형: Solution
마지막 수정 시간: 17 5월 2026
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.