BIOS에서 노트북이 작동하는 동안 WD19TBS 도크가 연결된 경우 디바이스가 작동하지 않음
요약: 다음 문서에서는 Latitude 노트북 BIOS의 유선 키보드 및 마우스 문제에 대한 정보를 제공합니다. BIOS에 있는 동안에는 WD19TB 또는 WD19TBS 도크를 노트북에 핫 플러그할 수 없습니다. 도크에 연결된 디바이스가 작동하지 않습니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
BIOS에 있는 동안 도크를 핫 플러깅하면 키보드와 마우스가 작동하지 않음
도킹 스테이션에 연결했을 때 키보드 및 마우스가 작동하지 않는 것을 확인할 수 있습니다. 이 문제는 Latitude 노트북이 BIOS 설정 화면에 있는 동안 도크를 연결할 때 발생합니다.
다음과 같은 증상이 나타납니다.
- WD19TB 또는 도크가 이미 연결된 상태에서 노트북을 BIOS로 부팅하면 도크WD19TBS 정상적으로 작동합니다.
- 그러나 노트북을 BIOS로 먼저 부팅한 다음 WD19TB 또는 WD19TBS 도크를 연결하면 도크에 연결된 디바이스가 작동하지 않습니다. (예를 들어, 유선 키보드 및 마우스와 같은 디바이스)
영향을 받는 Latitude 노트북:
- Latitude 7340 노트북
- Latitude 7440 노트북
- Latitude 7640 노트북
원인
Dell Thunderbolt Dock WD19TB 및 WD19TBS의 아키텍처는 부팅 전 환경에서 노트북에 대한 핫 플러깅을 지원하지 않습니다.
해결
도크가 정상적으로 작동합니다. 이는 이러한 상황에서 예상되는 동작이며여기에 사용할 수 있는 해결 방법이 없습니다.
다음 제안 사항은 이 문제가 발생할 때 복구하는 과정을 안내합니다.
- 노트북 전원을 껐다가 도크가 연결된 상태에서 다시 시작하여 이 문제를 해결할 수 있습니다.
- 또는 BIOS에서 노트북의 운영 체제로 다시 부팅한 다음 Windows 내부에서 BIOS로 다시 들어갈 수 있습니다.
해당 제품
Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7340, Latitude 7440, Latitude 7640문서 속성
문서 번호: 000210881
문서 유형: Solution
마지막 수정 시간: 17 5월 2026
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.