NetWorker: vProxy Appliance past geen netwerkparameters toe op implementatie

요약: vProxy apparaat past geen netwerkparameters toe of behoudt deze niet.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

vProxy apparaat wordt geïmplementeerd, maar past geen netwerkparameters toe.

Na het handmatig toepassen van netwerkinstellingen met ifconfig, registreert de vProxy, maar back-ups mislukken met de fout:
Unable to find identity (MORef) of vProxy's virtual machine: Unable to determine network interface.
Als u het vProxy apparaat opnieuw opstart, worden de netwerkparameters opnieuw gewist.

원인

Er is een dubbel IP-adres. Aan een ander apparaat is hetzelfde adres toegewezen als het vProxy apparaat.

해결

  1. Controleer op het vProxy apparaat de status van de service met de onderstaande opdracht. Dit is de netwerkbeheerservice die wordt gebruikt op het vProxy apparaat. 
OPMERKING: Als de vProxy niet toegankelijk is via SSH, gebruikt u de VMware-webclient om verbinding te maken met de vProxy.
 
systemctl status wickedd

Resultaten van de opdracht
Afbeelding 1: Berichtresultaten van een opdracht
 
Om de volledige berichten weer te geven, gebruikt u de volgende opdracht:
systemctl -l status wickedd
(kleine L)

Voorbeeld:
Berichtresultaten van uitgebreide opdracht
Afbeelding 2: Berichtresultaten van uitgebreide opdracht
 
Noteer het MAC-adres en werk samen met de netwerkbeheerder om het dubbele IP-adres te vinden en een ander IP-adres op te lossen of toe te wijzen aan de vProxy.
  1. Oplossing voor een probleem met dubbele IP-adressen in de netwerkomgeving.
  2. Configureer de netwerkparameters van de vProxy opnieuw met behulp van:
/opt/emc/vproxy/bin/network_config.sh      

Network_config wordt beschreven in knowledge base-artikel 157759, NVP vProxy: De netwerkinterface-instellingen van vProxy Appliance handmatig wijzigen

해당 제품

NetWorker

제품

NetWorker Family, NetWorker Series
문서 속성
문서 번호: 000212275
문서 유형: Solution
마지막 수정 시간: 27 2월 2026
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.