PowerStore: Delvis datainnsamling kan ikke lastes ned
요약: Delvis datainnsamling kan ikke lastes ned.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
Delvis datainnsamling kan forekomme i et oppsett med flere verktøy når datainnsamlingen mislykkes i ett av apparatene.
Når dette skjer, er statusen for datainnsamlingen DELVIS, og i PowerStore Manager-brukergrensesnittet, når du velger denne domenekontrolleren for nedlasting, vises meldingen "Support material not available for download" (Støttemateriell er ikke tilgjengelig for nedlasting), som vist i følgende skjermbilde:.
Eksempel:
Når dette skjer, er statusen for datainnsamlingen DELVIS, og i PowerStore Manager-brukergrensesnittet, når du velger denne domenekontrolleren for nedlasting, vises meldingen "Support material not available for download" (Støttemateriell er ikke tilgjengelig for nedlasting), som vist i følgende skjermbilde:.
Eksempel:
원인
Hovedårsaken er nedlasting for en datasamling med "dc_status" av "PARTIAL" (DELVIS) støttes ikke.
해결
Hvis du vil laste ned DEN DELVISE datainnsamlingspakken, bruker du "scp" fra kommandolinjen i service docker.
Gjør følgende på service docker på verktøyet som har DELVIS datainnsamling:
- Kjør "svc_dc list" som vist nedenfor, og identifiser datasamlingen du vil laste ned.
[SVC:service@ABCDEF-B ~]$ svc_dc list |
- Oppgrader til rot.
- Gå til /cyc_var/cyc_service/data_collection/og «scp» datainnsamlingen til målplasseringen din, som vist nedenfor:
root@ABCDEF-A:/home/service/user>cd /cyc_var/cyc_service/data_collection |
Resolution (oppløsning)
Dette problemet er løst i PowerStore 3.0 og nyere der delvis domenekontrollere kan lastes ned for PowerStore Manager-grensesnittet.
해당 제품
PowerStore문서 속성
문서 번호: 000213481
문서 유형: Solution
마지막 수정 시간: 13 6월 2025
버전: 4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.