Connectrix: Cisco: SYSMGR-SLOT2-2-SERVICE_CRASHED 오류가 발생한 FC 모듈 f32mac hap 재설정
요약: Cisco MDS 9700 이 문제는 수퍼바이저(활성 및 대기)와 라인 카드 간의 연결에 EOBC(Ethernet Out of Band Channel)가 사용되기 때문에 발생합니다. 두 수퍼바이저의 라인 카드 상태를 모니터링하는 하트비트 메커니즘이 있습니다. 라인 카드 CPU가 응답하지 않는 경우 고가용성 정책의 예상 작업은 라인 카드를 재설정하여 복구하는 것입니다. 이는 대부분 라인 카드 CPU의 하드웨어 문제 때문입니다. SYSMGR-SLOT2-2-SERVICE_CRASHED 오류가 있는 FC 모듈 f32mac hap 재설정: 서비스 "f32mac"(PID 1515)이 신호 6을 포착하지 못했습니다. ...
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
예: 모듈 2는 이 시나리오에서 다시 로드되었습니다.
show system reset-reason module 2 *************** module reset reason (2) ************* Time stamp : At 770092 usecs after Tue Jun 13 01:09:33 2023 Service name : System manager Reset reason : f32mac hap reset => [Failures < MAX] : powercycle Serial number: JAE22130B20 Error code : 1075708042
- 로깅 로그를 표시합니다.
2023 Jun 13 01:08:51 MDS9706-ALD-B401 %MODULE-4-MOD_WARNING: Module 2 (Serial number: JAE22130B20) reported warning 2/1-2/0 due to EOBC heartbeat failure on standby sup in device DEV_EOBC_MAC (device error 0xc0a0404f) 2023 Jun 13 01:08:51 MDS9706-ALD-B401 %MODULE-4-MOD_WARNING: Module 2 (Serial number: JAE22130B20) reported warning 2/1-2/0 due to EOBC heartbeat failure in device DEV_EOBC_MAC (device error 0xc0a0414d) 2023 Jun 13 01:08:58 MDS9706-ALD-B401 %MODULE-4-MOD_WARNING: Module 2 (Serial number: JAE22130B20) reported warning 2/1-2/0 due to LC CPU not responding in device DEV_EOBC_MAC (device error 0xc0a0405c) 2023 Jun 13 01:08:58 MDS9706-ALD-B401 %KERN-2-SYSTEM_MSG: [83387768.461104] LC [slot:2] CPU not responding... LC Status 0xf8 - kernel 2023 Jun 13 01:09:11 MDS9706-ALD-B401 %SYSMGR-SLOT2-2-SERVICE_CRASHED: Service "f32mac" (PID 1515) hasn't caught signal 6 (core will be saved). 2023 Jun 13 01:09:19 MDS9706-ALD-B401 %MODULE-2-MOD_DIAG_FAIL: Module 2 (Serial number: JAE22130B20) reported failure 2/1-2/0due to Service on line card had a hap-reset in device DEV_SYSMGR (device error 0xa1a)
- 다음의 출력을 확인합니다.
show hardware internal ipc-channel event-log
[Jun 13 01:08:51.968971 2023] 31) Event:HB_RX_TIMEOUT, length:8, at 968971 usecs after Tue Jun 13 01:08:51 2023
원인
- 이 문제는 수퍼바이저(액티브 및 스탠바이)와 라인 카드 간의 연결에 EOBC(Ethernet Out of Band Channel)가 사용되기 때문에 발생합니다.
- 두 수퍼바이저의 라인 카드 상태를 모니터링하는 하트비트 메커니즘이 있습니다. 라인 카드 CPU가 응답하지 않는 경우 고가용성 정책의 예상 작업은 라인 카드를 재설정하여 복구하는 것입니다.
- 이는 대부분 라인 카드 CPU의 하드웨어 문제 때문입니다.
해결
- 다시 로드한 후 모듈 상태를 확인하고 온라인 상태인지 확인 using 명령
#show module - 모듈이 온라인 상태이면 추가 작업이 필요하지 않습니다.
- 모듈이 다운되거나 전원이 꺼진 상태에서 멈춘 경우 FC 모듈을 교체합니다.
해당 제품
Connectrix MDS-9706, Connectrix MDS-9706-V2, Connectrix MDS-9710, Connectrix MDS-9710-V2, Connectrix MDS-9718, Connectrix MDS-9718-V3, Connectrix MDS-Series Hardware문서 속성
문서 번호: 000215059
문서 유형: Solution
마지막 수정 시간: 03 6월 2025
버전: 2
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.