PowerScale: Isilon: 거짓/해결된 알림의 영향을 받는 CloudIQ 상태 점수
요약: PowerScale: Isilon: 고객은 해결 및 삭제된 알림의 영향을 받는 CloudIQ 상태 점수를 보고할 수 있습니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
클러스터의 CloudIQ 상태 점수가 100 미만일 수 있으며 "상태 문제"가 유효하지 않거나 해결된 알림을 보고합니다.
클러스터에서 상태 점검을 수행할 때 CloudIQ의 "상태 문제"에 나열된 알림이 기록되어 해결될 수 있습니다.
클러스터에서 상태 점검을 수행할 때 CloudIQ의 "상태 문제"에 나열된 알림이 기록되어 해결될 수 있습니다.
원인
CloudIQ는 IOCA 상태 점검 결과에 따라 "isi healthcheck evaluations run ioca"를 사용하여 상태 점수를 계산할 수 있습니다. 이 문제는 업데이트된 IOCA 상태 결과가 일일 메트릭에서 수신 및 처리되지 않는 경우에 발생할 수 있습니다.
CloudIQ에서 보고된 후속 반복 상태 점수 업데이트는 가장 최근에 수행한 IOCA 상태 점검을 활용하여 현재 점수를 계산할 수 있습니다.
CloudIQ에서 보고된 후속 반복 상태 점수 업데이트는 가장 최근에 수행한 IOCA 상태 점검을 활용하여 현재 점수를 계산할 수 있습니다.
해결
- CloudIQ에서 "상태 문제" 섹션에서 보고되는 알림을 확인합니다.
- 클러스터에서 이러한 알림의 조건이 해결되었는지 확인하고 알림이 지워졌는지 확인합니다.
- 상태 점수에 영향을 미칠 수 있는 문제가 있는 경우 모든 문제/알림을 해결하고 IOCA 상태 점검을 계속 수행하십시오.
- "isi healthcheck evaluations run ioca" 명령을 사용하여 IOCA 상태 점검을 수행하고 모든 알림이 통과되었는지 확인합니다.
- CloudIQ가 최대 24시간 동안 업데이트되고 CloudIQ 상태 점수 알림이 클러스터의 활성 알림을 정확하게 반영하는지 확인합니다.
추가 정보
해당 제품
Isilon, PowerScale OneFS문서 속성
문서 번호: 000215940
문서 유형: Solution
마지막 수정 시간: 18 5월 2026
버전: 4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.