PowerStore: 상태 점검에서 IOPM V2 모듈 또는 이더넷 SLIC가 제대로 활성화되지 않은 것을 감지함

요약: 상태 점검을 통해 올바르게 활성화되지 않았을 수 있는 IOPM V2(I/O 퍼스낼리티 모듈) 모듈 또는 이더넷 SLIC(소형 폼 팩터 I/O 카드)를 식별합니다. IOPM V1 모듈에서 IOPM V2 모듈로 전환할 때는 올바른 활성화가 필요합니다. 또한 이더넷 SLIC를 교체하거나 업그레이드할 때도 필수적입니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

PowerStore 상태 점검은 IOPM V2 모듈 또는 이더넷 SLIC가 감지되었지만 활성화되지 않았는지 확인합니다. PowerStore의 다양한 서비스에서 이 문제를 감지할 수 있습니다.

이 상태 점검에서 감지하는 조건에 대한 자세한 내용은 KB 000216965 PowerStore: 불완전한 IO 모듈 활성화로 인해 NVMe 확장 인클로저에서 문제 발생

다음과 같이 문제가 감지되고 보고될 수 있습니다.
시스템 점검에서 문제를 감지합니다.

  • "There are front end ports without net devices. (KB#000216558)" - 시스템 검사로 식별된 IOM/SLIC 문제의 경우
  • "SAS ports are found while IO Personality Module V2 is present. (KB#000216558)" - 시스템 검사로 식별된 IOPM 문제의 경우

PUHC(Pre-Upgrade Health Check) 문제 탐지:

  • "off_release_iom_activation_check (off_release_iom_activation_check)"
  • "IO Personality Module or SLIC not activated."

RxDefinitions 패키지의 상태 점검을 통해 알림이 생성됩니다.

  • 알림 텍스트: "IOPM V2 modules or Ethernet SLICs have not been properly activated. KB# 000216558"
  • 오류 코드: 0x03700103
  • 알림 ID: POWERDOCTOR_ISSUE_MAJOR

다음은 다양한 시나리오에서 수행되는 상태 점검을 보여주는 예입니다.

  • PUHC(Pre-Upgrade Health Check) 실행:
    스크린샷 UI에서 사전 업그레이드 상태 점검 오류 발생 

    UI의 SHC 오류 세부 정보 스크린샷
  • 시스템 검사 호출:
    UI의 시스템 검사 스크린샷 

  • 시스템 상태 서비스 스크립트(svc_health_check)을 사용합니다.

    [SVC:service@ABCDEF2-A ~]$ svc_health_check run -rhc iom_activation_check
    Name                               Location  Status     Description
    IOM/IOPM activation check          node_a    Failed     There are front end ports without net devices. (KB#000216558)
     
     
    SUMMARY Status: Failed
       Passed:      0
       Failed:      1
       Total:       1
  • RxDefinition에 의해 발생한 경고:
    PowerDoctor에서 Rx 정의에 의해 발생한 알림의 스크린샷

 

원인

이 조건은 다음과 같은 경우에 발생할 수 있습니다.

  • 교체 전에 활성화가 시작되었지만 완료되지 않았습니다.
  • 활성화가 완료되었지만 잘못된 모듈이 활성화되었습니다.

이 상태로 인해 다음과 같은 상황이 발생할 수 있습니다.

  • 볼륨을 호스트에 매핑하지 못할 수 있습니다.
  • NVMe 확장 인클로저(ENS24)를 IOPM V2에 연결하지 못할 수 있습니다.

 

해결

이 문제를 해결하려면 기술 지원 에 문의하십시오. 신속한 주의 및 해결을 위해 이 KB를 참조하십시오.

 

추가 정보

해당 제품

PowerStore
문서 속성
문서 번호: 000216558
문서 유형: Solution
마지막 수정 시간: 09 9월 2025
버전:  14
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.