SupportAssistを開くときにMicrosoft Edgeランタイム エラーが発生する
요약: WebView2ランタイムがインストールされていないコンピューターでSupportAssist for Home PCs v4.0を開くと、Microsoft Edge WebView2ランタイム エラーが表示されます。
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
対象製品:
- ホームPC用SupportAssist
影響を受けるバージョン:
- v4.0
WebView2ランタイムがインストールされていないコンピューターでSupportAssist for Home PCs v4.0を開くと、Edgeに次のメッセージが表示されます。
- Microsoft Edge Webview2ランタイムの適切なバージョンが検出されませんでした。WebView2 ランタイムをダウンロードしてインストールします。
- webview2 の初期化中にエラーが発生しました: Object reference not set to an instance of an object.

図1: (英語のみ)WebView2ランタイムがインストールされていない状態でSupportAssistを開こうとすると表示されるメッセージ
원인
Microsoft Edge WebView2ランタイムがインストールされていないか、破損していません。
해결
- コントロール パネルを開き、Microsoft Edge WebView2 ランタイムがインストールされていることを確認します。
![[プログラムと機能] に一覧表示されている Microsoft Edge WebView2 ランタイム](https://supportkb.dell.com/img/ka0Do000000EdBNIA0/ka0Do000000EdBNIA0_ja_1.jpeg)
図2:(英語のみ)[プログラムと機能] に一覧表示されている Microsoft Edge WebView2 ランタイム
- インストールされていない場合は、 手順5に進みます。
- インストールされている場合は、 Microsoft Edge Webview2 ランタイムをダブルクリックし、 修復 オプションを選択して完了させます。
- [スタート]メニューからSupportAssist UIを開くと、UIが正常に開くはずです。それ以外の場合は、次の手順に進みます。
- 最新バージョンの Microsoft Edge Webview2 ランタイム
をダウンロードしてインストールします。
- 上記のURLを開くと、複数のビルドまたはバージョンが利用可能であることがわかります。
- Last Updatedを使用して、使用可能な最新バージョンをソートします。

図3:(英語のみ)最終更新日で並べ替え
- システム タイプを識別するには、検索バーに移動し、「 システム情報」と入力します。
- ビット バージョンの システム タイプ を参照し、リストから適切なビルドを使用します。

図4:(英語のみ)ビット バージョンの参照システム タイプ
해당 제품
SupportAssist for Home PCs문서 속성
문서 번호: 000221725
문서 유형: Solution
마지막 수정 시간: 16 9월 2025
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.