PowerStore: 기본 M.2 교체 후 이전 관리 노드 IP가 할당될 수 있음

요약: 기본 M.2 교체 후 이전 관리 노드 IP가 할당되어 관리 네트워크에서 노드에 연결할 수 없게 될 수 있습니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

기본 M.2 교체 후 이전 관리 노드 IP와 이전 기본 게이트웨이가 할당되어 관리 네트워크에서 노드에 연결할 수 없게 될 수 있습니다.

다음 조건이 모두 충족될 때 증상이 나타날 수 있습니다.

  • 어플라이언스는 PowerStore 500, 1x00, 3x00, 5x00, 7x00 또는 9x00 하드웨어 플랫폼입니다.
  • 어플라이언스에 3.5 이전(예: 2.1, 3.0 또는 3.2)에서 3.5 이후(예: 3.5.0 또는 3.6.0)로의 OS 업그레이드 기록이 있습니다.
  • 업그레이드 후 관리 노드 IP 또는 기본 게이트웨이가 변경되었습니다.
  • IP 주소 또는 서브넷 변경 후 노드 중 하나에서 기본 M.2 드라이브가 교체됩니다.

원인

내부 서비스는 업그레이드 중에 관리 노드 IP 및 기본 게이트웨이를 사용한 다음 비활성화된 상태로 둡니다. 기본 M.2 드라이브가 교체되면 기본 M.2가 이러한 서비스를 재시작합니다. 이 재시작으로 노드를 재부팅하는 동안 이전 IP가 할당됩니다.

해결

이 상태를 해결하려면 수동 해결 방법을 구현해야 합니다. 도움이 필요한 경우 Dell 기술 지원 부서에 문의하십시오.

해당 제품

PowerStore

제품

PowerStore 1000T, PowerStore 1200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
문서 속성
문서 번호: 000223498
문서 유형: Solution
마지막 수정 시간: 29 7월 2025
버전:  6
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.