PowerFlex: CloudIQ 그래프에서 나타나는 격차

요약: CloudIQ(CIQ) 성능 그래프에 차이가 표시됩니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

시나리오

CIQ의 Performance 탭에는 그래프의 성능 카운터 간에 시간 간격이 표시됩니다.
성능 카운터 간의 시간 차이

 

영향

PowerFlex 스토리지에는 문제가 없지만 CloudIQ의 성능 데이터가 불완전합니다.

 

원인

데이터 수집 흐름:

  • PowerFlex GW는 5초마다 MDM에서 성능 데이터를 수집합니다.
  • PowerFlex GW는 5분마다 압축된 성능 ZIP 파일을 SCG(Secure Connect Gateway)를 통해 CIQ로 전송합니다.

 

CIQ의 성능 그래프는 MDM에서 수집되고 GW(PowerFlex Gateway)에서 전송된 누적 성능 데이터로 구성됩니다.
CIQ는 성능 파일이 약 5분(+2초)에 도착할 것으로 예상하고 GW는 15-19초의 짧은 지연 시간으로 파일을 보냅니다.
성능 파일이 CIQ 예상보다 늦게 도착하고 CIQ가 그래프 시간표에 맞게 일치시킬 수 없습니다.

 

예를 들어:
파일 powerflex_1696852800000_<SWID>_performance.zip에는 epoch 시간의 생성 시간 "1696852800000"이 포함되어 있으며 2023년 10월 9일 월요일 오후 12:00:00.000으로 변환됩니다

성능 파일이 오후 12:00:00에 생성되었으며 예상보다 늦은 타임스탬프와 함께 CIQ에 수신되었습니다. CIQ에 도착한 파일에는 epoch 시간의 생성 시간 "1696853080389"가 포함되어 있으며, 이는 2023년 10월 9일 월요일 오후 12:04:40.389로 변환되고 오후 12:05에 CIQ 데이터베이스에 매핑되었습니다.
이 시간 차이로 인해 성능 데이터 그래프에 간격이 생깁니다.

 

해결

이 문제를 해결하려면 PowerFlex 시스템을 아래에 언급된 고정 버전으로 업그레이드하십시오.

 

영향을 받는 버전

PowerFlex 3.5.xPowerFlex
3.6.3 이하

 

수정된 버전

PowerFlex 3.6.4

 

해당 제품

PowerFlex rack, ScaleIO
문서 속성
문서 번호: 000224339
문서 유형: Solution
마지막 수정 시간: 25 12월 2024
버전:  2
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.