Wyse Management Suite에서 리포지토리를 설치하거나 사용할 수 없음
요약: WMS(Wyse Management Suite) 리포지토리 웹사이트 설치를 사용할 수 없는 경우 Lockbox 오류와 함께 WMS 4.4 리포지토리 설치가 실패합니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
영향을 받는 제품:
- Wyse Management Suite
설치 후 브라우저에 흰색 페이지 만 표시됩니다.

그림 1: (영어로만 제공) WMS 설치 후 브라우저에 흰색 페이지가 표시됨

그림 2: (영어로만 제공) WMS 저장소 4.4를 설치하지 못함
원인
이 문제는 WMS 저장소 설치 프로그램의 Trust Store 및 SoftwareVault 암호 필드가 다음에 대해서만 검증되기 때문에 발생합니다.
- 9자에서 31자 사이여야 합니다.
- 대문자 및 소문자를 포함해야 합니다.
- 숫자(0-9)를 포함해야 합니다.
- ' " \ 또는 공백을 포함할 수 없습니다.
또한 SoftwareVault(Lockbox 서버)의 암호에도 특수 문자가 필요합니다.
v4.3까지는 특수 문자가 없는 암호를 사용하는 경우 WMS 리포지토리 설치는 성공하지만 Lockbox 초기화 실패로 인해 웹 페이지가 시작되지 않습니다.
v4.4에서는 설치를 완료하기 전에 Lockbox가 제대로 초기화되었는지 확인하는 확인 기능이 WMS 저장소 설치 관리자에 추가되었습니다. 비밀번호에 특수 문자가 없으면 Lockbox를 초기화할 수 없으므로 설치가 실패합니다.
해결
WMS 리포지토리를 설치할 때 암호는 Trust Store 및 SoftwareVault 암호 필드에 특수 문자(!@#$%^&)를 포함해야 합니다.
해당 제품
Wyse Management Suite문서 속성
문서 번호: 000225689
문서 유형: Solution
마지막 수정 시간: 22 4월 2025
버전: 2
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.