전원이 들어오지 않는 Inspiron 및 Vostro 노트북
요약: 다음 문서에서는 전원이 들어오지 않는 Inspiron 또는 Vostro 노트북의 문제를 해결하는 방법에 대한 정보를 제공합니다.
증상
노트북 소유자는 다음 두 가지 상황이 발생할 때 노트북이 켜지지 않는다고 보고할 수 있습니다. (배터리만 사용하거나 AC 어댑터와 배터리 사용 시)
- 노트북 배터리가 UVP(Under Voltage Protect ) 단계로 소모됩니다. 이 문제는 노트북을 오랫동안 AC 어댑터에 연결하지 않을 때 발생합니다.
- EC(Embedded Controller)가 전원 시퀀스 비정상 오류처럼 응답하지 않습니다.
영향을 받는 제품:
- Inspiron 14 5430
- Inspiron 16 5630
- Vostro 16 5630
원인
노트북 배터리는 UVP 모드에서 전원 출력이 없으며 EC(Embedded Controller)가 응답하지 않습니다. 그 결과 마더보드가 전원 켜기 시퀀스를 수행하지 않습니다.
해결
아래 문제 해결 단계를 수행합니다.
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아래 단계에 따라 노트북에서 하드 리셋을 수행합니다.
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AC 어댑터를 포함한 모든 외부 디바이스를 분리합니다.
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전원 버튼을 10초 동안 누릅니다.
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AC 어댑터를 노트북에 단독으로 연결하고 포트에 완전히 장착되었고 커넥터의 일부가 포트 외부로 보이지 않는지 확인합니다.

금속의 일부가 보이는 경우 노트북에서 AC 어댑터 커넥터를 분리하고 다시 장착합니다.

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노트북을 켜 봅니다.
참고: 노트북을 재시작하여(노트북이 부팅되는 경우) 문제가 해결되었는지 확인합니다.참고: 전원 버튼을 10초 동안 누르고 있는지 확인하십시오. 그렇지 않으면 노트북이 완전히 재설정되지 않을 수 있습니다. 재설정이 올바르게 수행된 경우 Windows 로드가 시작되기 전에 Dell 로고 화면이 표시됩니다.
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배터리 충전이 복구될 수 있도록 AC 어댑터를 노트북에 10분 이상 완전히 연결하고 삽입합니다. 전원 LED가 흰색으로 켜지면 배터리를 충전할 수 있음을 의미합니다. 몇 분 정도 충전한 후 전원 버튼을 눌러 노트북을 켜 봅니다.
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AC 어댑터를 연결한 지 10분 이상이 지났는데도 노트북을 켤 수 없는 경우, EC가 응답하지 않을 수 있으며 배터리를 다시 장착해야 합니다.
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노트북 내부에 들어갈 의향이 있는 경우:
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베이스 커버를 열어 배터리와 RTC(Real-Time Clock) 코인형 배터리를 다시 장착합니다.
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주 배터리 커넥터와 RTC 코인 배터리 커넥터를 잠시 분리합니다. (최소 1분을 권장합니다.)
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노트북을 켜려면 다시 연결하십시오. (RTC 재설정으로 인해 노트북이 여러 번 켜질 수 있음)


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