PowerFlex: 포드가 정상일 때는 UI를 사용할 수 없음
요약: 모든 Kubernetes 포드가 정상이고 실패 또는 재시작의 징후가 표시되지 않는 동안 PFxM UI를 사용할 수 없게 되고 충돌하는 것처럼 보입니다.
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증상
모든 Kubernetes 포드가 정상이고 실패 또는 재시작의 징후가 표시되지 않는 동안 PFxM UI를 사용할 수 없게 되고 충돌하는 것처럼 보입니다.
MVM(Management Virtual Machine) 노드에서 다음 명령을 실행하면 모든 포드가 실행 중이고 정상 상태임을 확인할 수 있습니다.
kubectl get pods -A -o wide
사용자가 PFxM과 동일한 네트워크에 있지 않은 워크스테이션에서 UI에 액세스하므로 워크스테이션과 PFxM 사이에 라우팅 및/또는 방화벽이 관련될 수 있습니다.
영향
사용자는 PFxM UI에 액세스할 수 없게 됩니다.
원인
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PFxM과 UI에 액세스하는 데 사용되는 최종 사용자의 워크스테이션 간에 라우팅 및/또는 방화벽이 관련된 경우 시간 초과 또는 차단된 연결과 같은 다양한 문제가 발생할 수 있습니다. 이로 인해 PFxM UI와의 통신이 끊기고 '충돌'로 표시될 수 있습니다. |
해결
라우팅 또는 방화벽을 포함하지 않는 PFxM(동일한 네트워크)에 로컬인 워크스테이션을 사용하여 UI에 액세스합니다.
영향을 받는 버전
PFxM 문제가 아님
해당 제품
PowerFlex rack, VxFlex Ready Nodes, PowerFlex custom node, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625
, PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840
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문서 속성
문서 번호: 000269317
문서 유형: Solution
마지막 수정 시간: 22 7월 2025
버전: 2
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