최대 절전 모드에서 재개되는 Dell 노트북에 연결된 Type-C 도크에서 이더넷 연결 끊김

요약: 다음 문서에서는 최대 절전 모드에서 재개되는 Dell 노트북의 이더넷 연결 문제에 대한 정보를 제공합니다. 유선 연결은 Type-C Dell Dock의 LAN(Local Area Network) 포트를 통해 이루어지며 장치 관리자에 아무것도 표시되지 않습니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Dell 노트북 및 도크의 S4에서 다시 시작할 때 유선 네트워크가 끊김

 

Dell Type-C 도킹 스테이션에 연결된 Dell 노트북의 Windows 최대 절전 모드(S4)에서 다시 시작할 때 이더넷 문제가 발생할 수 있습니다.

이는 다음 Dell 노트북 제품군에 영향을 미칩니다.

  • Precision 모바일 워크스테이션
  • 델 래티튜드 노트북
  • Dell XPS 노트북 제품군
  • Dell Pro 노트북 제품군

이 문제는 다음과 같은 Dell 도킹 주변 장치에 영향을 미칩니다.

  • Dell Dock(WD19 및 WD19S)
  • Dell Performance Dock(WD19DC 및 WD19DCS)
  • Dell Thunderbolt Dock(WD19TB 및 WD19TBS)
  • Dell Dell Dual Charge Dock(HD22Q)

도크, LAN 포트 동작, 포트 링크 및 작동 LED(Light Emitting Diode)는 정상입니다. 장치 관리자의 이더넷 컨트롤러 드라이버에 노란색 또는 빨간색 느낌표 또는 표시가 없습니다. 그러나 감지된 네트워크 연결이 없습니다.

원인

엔지니어링 팀은 LAN 드라이버 로그에서 v11.16.20의 변경으로 인해 이 문제가 발생한다는 것을 파악합니다. (이는 저전력에서 연결을 개선하고 대기 대기열을 추가하기 위한 변경의 부작용입니다.)

해결

참고: 운영 체제를 변경하거나 소프트웨어를 업데이트하려면 연결된 노트북에 대한 관리자 권한이 있어야 합니다.

노트북을 재시작하고 이더넷 드라이버를 다음으로 업데이트하여 이 문제를 해결할 수 있습니다. Realtek USB Gigabit Ethernet (GBE) Controller Driver, 버전 1156.17.20.1030, A31 이상으로 업데이트하십시오. 다음 링크의 지침을 사용하여 Realtek-USB-GBE-Ethernet-Controller-Driver_4JK0H_WIN64_1156.17.20.1030_A31.exe 업데이트 파일:


맨 위로 이동

해당 제품

Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Latitude, Dell Pro Rugged, XPS, Latitude Tablets, Mobile Workstations
문서 속성
문서 번호: 000289617
문서 유형: Solution
마지막 수정 시간: 08 5월 2025
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.