Dell Pro Dock에 네트워크 연결 문제가 있음
요약: 이 문서에서는 Dell 도크에서 LAN(Local Area Network) 연결이 간헐적으로 끊어지는 것에 대한 자세한 정보를 제공합니다.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
영향을 받는 제품:
- Dell Pro Dock WD25
- Dell Pro 스마트 도크SD25
- Dell Pro Thunderbolt 4 도크 WD25TBT4
- Dell Pro Thunderbolt 4 스마트 도크 SD25TBT4
사용자가 도킹 스테이션의 LAN 연결이 작동하지 않거나 간헐적인 연결 문제가 있다고 보고했습니다.
원인
도킹 스테이션용 LAN 드라이버가 설치되어 있지 않습니다.
해결
이 문제 때문에 하드웨어를 교체하지 마십시오.
도크 LAN 드라이버를 설치합니다.
- Dell Pro Dock(WD25) 및 Dell Pro Smart Dock(SD25)의 경우 사용 중인 도크의 드라이버 및 다운로드 페이지에서 Realtek USB LAN 드라이버를 설치해야 합니다.
- Dell Pro Thunderbolt 4 Smart Dock(SD25TB4) 및 Dell Pro Thunderbolt 4 Dock(WD25TB4)의 경우, 사용 중인 Dock의 Drivers & Downloads 페이지에서 인텔 PCIE LAN 및 RTK USB LAN 드라이버를 모두 설치해야 합니다.
해당 제품
Dell Pro Smart Dock SD25, Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Dock WD25, Dell Pro Thunderbolt 4 Dock WD25TB4문서 속성
문서 번호: 000337068
문서 유형: Solution
마지막 수정 시간: 15 8월 2025
버전: 2
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.