PowerScale: GEOM 시작 실패로 Gen6 MLK 노드 부팅 실패

요약: GEOM start failed 메시지와 함께 노드가 부팅되지 않습니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

어떤 이유로든 노드를 재부팅할 때 노드가 다시 온라인 상태가 되지 않습니다. 널 모뎀 케이블을 사용하여 노드에 연결하는 경우 부트 순서는 다음과 유사한 메시지로 끝납니다.

kldload: acpi_sel0: <System Error Log (SEL) GPE Hook> numa-domain 0 on acpi0
an error occurred while loading module lnv. Please check dmesg(8) for more details.
Early ELF ldconfig path: /lib:/usr/lib:/usr/lib/compat:/usr/local/lib:/usr/likewise/lib:/usr/local/apache2/lib:/usr/local/apache2/bin:/usr/local/lib/compat/pkg:/usr/lib:/usr/likewise/lib:/usr/local/lib/compat/pkg:/usr/local/lib/perl5/5.32/mach/CORE:/usr/local/llvm40/lib
<isi_rc> Executing script hostid
Setting hostuuid: 03000200-0400-0500-0006-0c0000002000.
Setting hostid: 0x0fb9b77f.
Executing GEOM bootdisk startup...
 
GEOM start failed
To prevent a DL situation, contact Dell EMC Customer Support immediately:
United States: 1 800 782 4362 (1 800 SVC 4EMC)
Canada: 1 800 543 4782 (1 800 543 4SVC)
Worldwide Country Code: 1 508 497 7901
 
 
Command Options:
1) Enter recovery shell
2) Continue booting
3) Reboot
option>

복구 셸에 들어가 마운트된 파일 시스템을 확인하면 루트가 읽기 전용으로 마운트됩니다.

# mount
/dev/mirror/root1 on / (ufs, local, read-only)
devfs on /dev (devfs, local)
#

부팅 파티션을 확인하면 다음과 유사한 것을 볼 수 있습니다.

# gpart list | grep -B9 bootdisk | egrep "uuid|Name|label"|paste - - -
4. Name: da16p4    rawuuid: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx           label: bootdiskid
4. Name: da17p4    rawuuid: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx           label: bootdiskid
4. Name: da18p4    rawuuid: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx           label: bootdiskid
3. Name: da19p4    rawuuid: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx           label: bootdiskid
4. Name: da21p4    rawuuid: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx           label: bootdiskid
2. Name: ada0p2    rawuuid: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx           label: bootdiskid

원인

ada0에 잘못된 부팅 파티션이 있습니다. Gen6 MLK 노드에는 해당 디바이스에 부팅 파티션이 없어야 합니다.

 

해결

Dell 기술 지원 부서에 문의하고 이 기술 자료 문서를 인용하십시오.

해당 제품

Isilon Gen6, PowerScale Archive A300, PowerScale Archive A3000, PowerScale A310, PowerScale A3100, PowerScale Hybrid H700, PowerScale Hybrid H7000, PowerScale H710, PowerScale H7100, PowerScale PA110
문서 속성
문서 번호: 000337624
문서 유형: Solution
마지막 수정 시간: 17 2월 2026
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.