PowerProtect DD: 클라우드 계층 정리 시도가 실패했습니다. 실패 이유: 클라우드 유닛의 연결이 끊김

요약: 연결 해제 오류로 클라우드 유닛에 대한 클라우드 계층 정리에 실패했습니다.

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증상

확인된 증상

다음과 같은 증상이 확인되었습니다.

  • 클라우드 계층 정리가 진행되고 있지 않습니다.
  • 이전 클라우드 계층 정리 시도가 실패했습니다.
  • 클라우드 유닛 "cloud-unit"의 연결이 끊어졌습니다.
  • 클라우드 정리가 실행 중이고 클라우드 유닛과의 연결 문제로 인해 연결이 끊어졌습니다.
  • 클라우드 유닛이 READY 상태가 아닌 CLEANING 상태로 유지되었습니다.
  • 클라우드 유닛에 공간 문제가 있습니다.
  • 클라우드 공급업체 또는 클라우드 유닛에 연결 문제가 있습니다.

CLI 출력

adim@localhost## cloud clean start cloud-unit
Cloud tier cleaning started for cloud unit "cloud-unit". Use 'cloud clean watch' to monitor progress.
adim@localhost## cloud clean watch
Cloud tier cleaning is not in progress.
adim@localhost## cloud clean status
Previous cloud tier cleaning attempt was unsuccessful.
Failure reason:
cloud unit "cloud-unit" was disconnected.

추가 로그 정보

08/15 11:32:45.381226 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:1962 - Processing status event for profile: cloud-unit_profile, status: 1, error code: 0
08/15 11:32:45.381237 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:1980 - Found cloud unit:cloud-unit using profile:cloud-unit_profile
08/15 11:32:45.381240 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:2037 - Marking cloud profile:cloud-unit_profile for cloud unit:cloud-unit as UP
08/15 11:32:45.381242 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:2080 - Cloud unit:cloud-unit already AVAILABLE
08/15 11:35:11.147451 [7f891defd740] INFO: CC-cpm: cp_name cloud-unit, vol_name cloud1, cp_handle 2, part_type CC_TYPE_CLOUD, part_status CLEANING, delete_credit 1005224616626

원인

문제의 근본 원인

  • 클라우드 유닛의 연결이 끊어졌습니다.
  • 연결 해제 문제가 해결된 후 클라우드 유닛 상태가 CLEANING 상태로 유지되었습니다.

특정 오류 메시지 및 코드

관련 오류 메시지 및 코드는 다음과 같습니다.

errno: 5160, errstr: We encountered an internal error. Please try again.
errno: 5005, errstr: Insufficient storage at the cloud provider.

외부 요인

원인에 기여했을 수 있는 외부 요인은 다음과 같습니다.

  • 클라우드 공급업체의 스토리지 부족
  • 클라우드 공급업체 또는 클라우드 유닛과의 연결 문제
adim@localhost## cloud clean status
Previous cloud tier cleaning attempt was unsuccessful.
Failure reason:
cloud unit "cloud-unit" was disconnected.
08/10 06:05:48.963 [7f1098fd619]: Fmig: fmig2_process_cal_event: cloud-unit (path=cloud1/cp1): receiving DDR_EVENT_CAL_UNIT_UNAVAIL event
08/10 06:05:48.964 [7f1098fd619]: Fmig: setting a FMIG restart on CAL_AVAILABLE event registry key
08/10 06:05:48.968 [7f1098fd619]: Fmig: Abort requested to all the sealing jobs on CP cloud-unit (path=cloud1/cp1)
08/11 10:32:02.529772 [7f7ae3047410] INFO: CAL cal_cloudunit_set_unavail:1784 - Marking cloud unit:cloud-unit as UNAVAILABLE with errno: 5160, errstr: We encountered an internal error. Please try again.
08/11 10:44:18.687575 [7f7ab4191570] INFO: CAL cal_cloudunit_set_unavail:1784 - Marking cloud unit:cloud-unit as UNAVAILABLE with errno: 5005, errstr: Insufficient storage at the cloud provider.
08/15 11:35:11.147451 [7f891defd740] INFO: CC-cpm: cp_name cloud-unit, vol_name cloud1, cp_handle 2, part_type CC_TYPE_CLOUD, part_status CLEANING, delete_credit 1005224616626

해결

파일 시스템을 재시작하여 문제를 해결합니다.

이 문제를 해결하려면 파일 시스템을 재시작하는 것이 좋습니다. 이렇게 하면 현재 상태를 정리하고 클라우드 유닛을 준비 상태로 되돌릴 수 있습니다.

# Run the following command to restart the DDFS service
$ filesys restart

파일 시스템을 재시작한 후 클라우드 유닛의 상태를 확인하여 클라우드 유닛이 준비 상태인지 확인합니다.

# Run the following command to check the status of the cloud unit
$ cloud unit list
$ cloud clean status

# Start cloud cleaning is not already running 
$ cloud clean start

해당 제품

DD3300 Appliance, DD OS, DD6300 Appliance, DD6400 Appliance, DD6410 Appliance, DD6900 Appliance, DD9400 Appliance, DD9410 Appliance, DD9900 Appliance, DD9910 Appliance

제품

DD9910F Appliance
문서 속성
문서 번호: 000368192
문서 유형: Solution
마지막 수정 시간: 23 5월 2026
버전:  3
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