Data Domain: 레지스트리 키 구성 기본 지원 CloudIQ 활성화 시 사이버 보안이 존재하지 않음

요약: OS(Operating System) 8.3.x 이상을 실행하는 Data Domain에서는 "CloudIQ와 데이터 공유"를 활성화할 수 없습니다. 그래픽 UI(User Interface)에 "레지스트리 키 config_master.support.cyber_security does not exist."라는 오류가 표시됩니다. 새 액세스 키를 생성하고 directFailoverEnabled를 비활성화하면 SupportAssist가 수정되지만 CloudIQ는 비활성화된 상태로 유지됩니다(config_master.support.cloudiq_enabled=0). ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

문제 관찰됨

CloudIQ 데이터 공유 활성화 시도가 실패합니다.

UI 오류

CloudIQ를 활성화하면 UI에 다음 오류가 표시됩니다.

Error: Registry key config_master.support.cyber_security doesn’t exist

 

오류 메시지 스크린샷

레지스트리 설정

  • config_master.support.cloudiq_enabled = 0 (CloudIQ disabled)
  • 레지스트리 키 누락: config_master.support.cyber_security

텔레메트리 활동

CloudIQ로 텔레메트리 데이터가 전송되지 않습니다. Tthe dd_telemetry_collector 로그에 데이터 전송 시도가 표시되지 않습니다.

원인

CloudIQ 활성화를 방해하는 레지스트리 키 누락

CloudIQ 활성화 작업은 필수 레지스트리 키가 config_master.support.cyber_security 시스템 레지스트리에 존재하지 않습니다. 이 키가 없으면 CloudIQ 구성 단계 중에 레지스트리 트랜잭션이 취소되고 "Registry key config_master.support.cyber_security doesn’t exist"로 변경되었습니다.

09/29 12:53:42.050013 [14050fa0] sms_cloudiq_set_info_job:(ddr/sm/sms/sms_support.c:3393): Registry key config_master.support.cyber_security doesn't exist
09/29 12:53:42.050045 [14050fa0] ERROR: sms_cloudiq_set_info_job: Aborting registry trasaction
  • CloudIQ 및 사이버 보안 통합 경로에 이 키가 필요합니다.
  • 키가 누락되면 SMS 서비스는 CloudIQ 활성화 요청을 취소합니다.

레지스트리 키 누락을 유발하는 소프트웨어 문제

DDOS 8.3.x를 새로 설치 및 업그레이드하는 동안 설치 스크립트는 config_master.support.cyber_security 레지스트리 항목. 

해결

PowerProtect Data Domain에서 CloudIQ 데이터 공유를 활성화합니다.

필수 구성 요소

  • DD OS 명령줄에 대한 관리 액세스
  • SupportAssist가 성공적으로 구성되고 작동해야 합니다.

단계별 해결(CLI 또는 UI)

CLI

  1. 누락된 사이버 보안 레지스트리 키를 만듭니다. 이 키는 CloudIQ 활성화 작업에 필요합니다.
reg set config_master.support.cyber_security 0

주의: 값을 0 대부분의 Data Domain 배포의 기본값인 사이버 보안 텔레메트리 플래그를 비활성화합니다.


UI

  1. CloudIQ 구성 중에 Cyber-Security 옵션을 선택하여 활성화합니다.
  2. 구성을 완료합니다. 그러면 레지스트리 항목이 생성됩니다.
  3. 필요한 경우 구성을 편집하고 Cyber-Security 를 선택 취소하여 비활성화합니다.

CloudIQ 구성 패널에서

 
참고:  단계를 완료한 후에도 문제가 지속되면 Dell 지원에 문의하십시오.

해당 제품

Data Domain
문서 속성
문서 번호: 000420107
문서 유형: Solution
마지막 수정 시간: 06 2월 2026
버전:  2
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.