Data Domain: Disken saknas

Samenvatting: I den här artikeln beskrivs de steg som krävs för att lösa problem med en disk som saknas i ett Dell Data Domain-system. En disk som är markerad som frånvarande förhindrar tillägg av nya hyllor eller utökning av befintligt lagringsutrymme. ...

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

Gäller:

  • Alla Data Domain-modeller
  • Alla DDOS-versioner

Symptom

  • Disken visas som frånvarande i systemdiagnostiken
  • Det går inte att lägga till en hylla
  • Det går inte att utöka lagringen
  • Autosupport-varningar som:
    • EVT-STORAGE-00002 – Höljesdisken saknas och bör bytas ut
    • Disk i frånvarande tillstånd
    • Err Code: EVT-STORAGE-00002
      Encl Disk is absent and should be replaced
      Disk in Absent State

Oorzaak

Data Domain Operating System (DDOS) RAID-programvaran övervakar diskens prestanda. Om kommunikationen bryts under specifika I/O-åtgärder kan programvaran markera en disk som frånvarande snarare än misslyckad. Vanliga orsaker är:

  • Defekt diskenhet
  • Disken kunde inte identifieras av DDOS
  • Problem med diskstyrenheten
  • Problem med att upptäcka RAID
  • Flera diskar saknas på grund av styrenhetsfel
  • Tillfälliga fel på fast programvara eller programvara

Oplossing

  1. Fastställa disktillstånd

    • Använd kommandot 'disk show hardware' för att identifiera diskar som är markerade som (absent) eller (?).

    Exempel på utdata:

    # disk show hardware
    
    Disk       Manufacturer/Model       Firmware  Serial No.     Capacity (enc/disk)
    ---------- -----------------------  --------  -------------- -------------------
    1.1        Hitachi HUA721050KLA330  GK6OAB0A  GTF402P6G70YRF  465.76 GiB
    ...
    ...
    2.1        (absent)                 (absent)  (absent)        (absent)
    2.2        (?)                      (?)       (?)             (?)
    
        
    • Diskar som visar fullständig information är i normalt driftläge.
    • Diskar som visar (absent) eller (?) indikera kommunikationsproblem.
  2. Tolka resultat

  3. Kontrollera diskplats

    • Om den disken saknas i huvudenheten kontrollerar du att den är installerad på rätt plats enligt modellens installations- och konfigurationsguide.
    • Se till att disken sitter ordentligt och säkert på plats.
  4. Sök efter varningar om inaktivering av kortplats

  5. Byt ut defekta disk(ar)

    • Om det finns en enda disk som saknas i ett hölje byter du ut disken.
    • Om flera diskar saknas i samma kabinett kontaktar du supportleverantören för ytterligare diagnos.
  6. Validering efter byte

Extra informatie

REFERENSER

Disken är i frånvarande tillstånd efter byte 181843

Hur man byter ut en disk 180651

Getroffen producten

DD OS

Producten

Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD410 Appliance, DD430 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance, DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance , DD670 Appliance, DD690 Appliance, DD860 Appliance, DD880 Appliance ...
Artikeleigenschappen
Artikelnummer: 000018774
Artikeltype: Solution
Laatst aangepast: 16 dec. 2025
Versie:  4
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.